Jump to content

Issues with OS X Server Installation


shawnbehnam
 Share

Recommended Posts

HI Everyone,

I recently bought the Snom One Blue software and I am trying to access the localhost admin with no luck. I understand that the same port is being used (80) and I am trying to change the port # with no luck. I would really appreciate if someone could helo me with these issue.

 

I have read that I must change the pbx.xml file but I have been unable to find this file in the snomone folder.

 

My computer is a Mac Pro with Snow Leopard Server installed.

Link to comment
Share on other sites

Couple of questions -

- Did the installation work?

- Did you follow http://wiki.snomone.com/index.php?title=Quick_Installation#Mac_Installations?

 

The PBX default working directory will the /usr/Applications/snomone. You should see the pbx.xml file here. Also, there should be a pbx_startup_err.txt file that would indicate any port related issues.

Link to comment
Share on other sites

I think it is a common error in the OS X installations.

If you can navigate to /usr/Applications/snomone folder, you will see this pbx.xml file. You can edit this file and change the http port, https port, LDAP port to something other than the defaults.

 

Then you can use http://wiki.snomone.com/index.php?title=Quick_Installation#Restarting_From_Mac_.28Command_Line.29 to start and/or stop the snom ONE.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...