Jump to content

SnomOne periodically dumping Trunk/Ext/login config


Recommended Posts

Dear all,

 

This is really alarming. After getting my system to run, I did not really pay any further attention to it rather than to set up my extensions, trunks, dialplans, and admin password.

Everything worked fine. My system is a snomone free on a Mac OSX snow leopard server.

 

Then, all of a sudden, the phones stopped working, and I could not log in to the web based admin interface. I soon found out that the admin password had been reset to "empty".

I then discovered that all of my SIP trunks had been lost, the only thing that remained was the PSTN trunk. All my extensions were set back to default, but some of my names remained assigned to these extensions. All my dialplans were gone!

 

I have no idea what had happened, but I set everything up again - only to, two weeks later, witness the exact same thing happen to me again! And again, yesterday.

 

I do not see any precipitating events, no log entries that hint as to why this may be happening. But what I do know is that I need to resolve this, soon!

 

Any ideas?

 

Thank you!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...