Jump to content

Language of Snom Phones always changes


stormwind81
 Share

Recommended Posts

Hallo,

 

As maybe already known i got Snom ONE and 4 SNom 870 Phones.

In Snom ONE there is only one Option where i found to change the language from English to German.

 

Settings -> Default Web language.

 

Cause my Problem is, whenever i change the language of a Snom Phone directly on the Touchscrenn itself and then restart the phone, it turns back to english default.

 

Where can i set the provisioning settings that all phones will have german as default menu language?

 

with regards

 

ps.:

unter the extension there is a "web-language" too

i set it to german and rebootet the phone but still it is in english.

Link to comment
Share on other sites

On the phones point of view you will lose any custom setting you have manual entered because you have already "pnp" your phone to the snomONE if that is the case. Are your phones provisioned to the pbx?

 

Hi, of course they do provisioning. That's the case why they loose always the settings.

After a reboot I manualy set the language to german on every phone. i double checked every "language setting" on Snom One, not all of them are allowed to set to german.

So how or where do i change this in the Snom ONE Settings?

Also i set the o'clock to 24h. The Provisioning sets it to 12h.

Maybe the only solution is to turn of the provisioning and set the identitys manualy?

 

with regards

Link to comment
Share on other sites

On the PBX you can control the language at the system, domain and extension level. So, if you want just 1 extension on a different language, login to the PBX as an admin and change the web language at the extension level.

 

For the 24h format you may have to change the snom_3xx_phone.xml file and then reboot the phone.

There are some general information on how to do the customization is here http://wiki.snomone.com/index.php?title=PnP_Customization

Link to comment
Share on other sites

On the PBX you can control the language at the system, domain and extension level. So, if you want just 1 extension on a different language, login to the PBX as an admin and change the web language at the extension level.

 

For the 24h format you may have to change the snom_3xx_phone.xml file and then reboot the phone.

There are some general information on how to do the customization is here http://wiki.snomone.com/index.php?title=PnP_Customization

 

Hi,

Of course i want all Extensions on german language. I already set the "Language for Webinterface" on Domain Level and on the Extension itself to german.

Is there any other settings i'm missuing maybe or just maybe a little Bug in Provisioning ?

 

I'll give a try to the xml File.

Link to comment
Share on other sites

  • 4 weeks later...

If you want everything in German, then at the system level(Admin->Settings->General page) you can set these 3 to German. That should take care of converting everything to German.

 

Default IVR language:

Tone language:

Default web language:

 

 

Hi,

 

Thx for the reply.

On the General Page i can only change the "Default Web language"

 

Default IVR and Tone Language has just one "Drop Down" Option and that is "English"

 

 

I downloaded the german audio files and but them into C:\Program Files\Snom\SnomOne\

 

What do i have to do next?

 

 

 

with regards

Chris

Edited by stormwind81
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...