Jump to content

smartnode and avaya ip office


ali
 Share

Recommended Posts

hello everybody .

im working on a small project ,, but i have a problem .

the project is connecting an analog phone to an avaya ip office through smartnode .

im wotking on 2 smartnode 4524 A and B, A is connecting to the avaya office through the FXO port , then its connected to B through ethernet port .

on the other side an analog phone is connected to B through FXS port .

i must be able to call an extension on the ip office through the analog phone .

i did some configuration to be able to connect to the ip office : if i call the digit "8" from the analog phone , i get the dial tone from the ip office , so im conntected to it .then i must be able to call any extension on the ip office . But when i try to call an extension it doesnt work : for exemple if i will call "154" , i press "1" , i dont get any new tone ,, its always the dial tone present .

I think its a DTMF problem .

How can i fix this problem ?

Thank you in advance .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...