Jump to content

Conference Room Loud squelch


Steve B
 Share

Recommended Posts

I have installed a couple snomONE SoHos and both of them give me a huge squelch upon entering the room with one person then goes quiet until another person enters the room and then all "hell" breaks loose with squelch everywhere. Is this a known problem or do I need to configure something? This does not happen with the normal snomoNE software installed on my other boxes.

 

snomONE version on the SOHO 2011-4.3.0.5012, tried this with snom 300s and 320s on firmware 8.4.32

 

I have attached a log file.

conferencelog.txt

Link to comment
Share on other sites

I have installed a couple snomONE SoHos and both of them give me a huge squelch upon entering the room with one person then goes quiet until another person enters the room and then all "hell" breaks loose with squelch everywhere. Is this a known problem or do I need to configure something? This does not happen with the normal snomoNE software installed on my other boxes.

 

snomONE version on the SOHO 2011-4.3.0.5012, tried this with snom 300s and 320s on firmware 8.4.32

 

I have attached a log file.

 

 

I have had exactly the same today - must need a firmware update and sound files?

Link to comment
Share on other sites

You need to get into the web interface of the phone, then go to the identity (probably 1). Then go to RTP and turn RTP encryption off.

 

 

It is nothing to do with the Snom phones but the Soho hardware, as external callers get the same noises when dialling in via ISDN lines, routing via a Patton.

Link to comment
Share on other sites

That noise does sound like SRTP noise. There is another source, which comes from problems with the byte order; this problem could have been introduced in one of the last (unreleased) versions. I am not on top of what versions are out the, but I would say if you took a head snapshop three weeks ago that is probably the problem.

Link to comment
Share on other sites

That noise does sound like SRTP noise. There is another source, which comes from problems with the byte order; this problem could have been introduced in one of the last (unreleased) versions. I am not on top of what versions are out the, but I would say if you took a head snapshop three weeks ago that is probably the problem.

 

The noise also happens in listen and whisper mode. I will change SRTP later today and see if that works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...