Jump to content

Licence Validation


student_bob
 Share

Recommended Posts

Hi.

 

Yesterday I downloaded version 2, provided the MAC address of NIC of the machine it would be running and submitted the form. I received an e-mail shortly after containing the demo licence code needed.

I installed the software, opened a browser and logged in as system administrator. Proceeded to Settings, Licence and pasted in the code I received in the mail. I click save.

 

At this point nothing seems to have changed. On the status page, it says licence type is 'permanent' and licence is 'none'.

 

The MAC i entered on the form was correct - '0000F0832784' and according to your wiki pages I entered the licence correctly.

I have also tried setting up users and establishing a connection from a softphone, however authentication times out - most likely because it is not properly activated.

 

Additionally, the status logs have an entry stating the service was unable to verify licence key. Does it require access to an external source to validate?

 

 

Hope you can help.

 

-Bob

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...