Jump to content

Snom ONE avec ITSP modulis.ca


snom Canada
 Share

Recommended Posts

Bonjour, voici la marche à suivre pour activer un trunk avec modulis.ca

 

Aller dans trunk crée le trunk : modulis

Cliquer sur le trunk

Cliquer sur « here » to switch in text mode

Les valeurs soulignées sont à changer

 

utiliser le ip 72.55.134.154 au lieu du gw01.modulis.ca (408 = delais/erreurs dns)

 

soyer sur d'activer votre pbx/license dans le tab license.

 

Coller le texte suivant :

 

# Trunk 1 in domain pbx.abc.com

Name: modulis

Type: register

To: sip

RegPass: ********

Direction:

Disabled: false

Global: false

Display:

RegAccount: 1158

RegRegistrar: 72.55.134.154

RegKeep: 30

RegUser: 1158

Icid:

Require:

OutboundProxy: sip:72.55.134.154:5060;transport=udp

Ani: VOTRE DID 514xxxYYYY

DialExtension: 100

Prefix:

Trusted: false

AcceptRedirect: false

RfcRtp: false

Analog: false

SendEmail:

UseUuid: false

Ring180: false

Failover: never

Privacy: pai

Glob:

RequestTimeout:

Codecs: 0

CodecLock: true

Expires: 60

FromUser:

Tel: true

TranscodeDtmf: false

AssociatedAddresses:

InterOffice: false

DialPlan:

UseEpid: false

Ignore18xSDP: false

Colines:

DialogPermission:

Link to comment
Share on other sites

Bonjour,

je appliqué la procédure décrite ci-bas, mais je n'arrive toujours pas à me brancher sur le trunk. Ça me donne l'erreur suivante: "408 Request Timeout (Registration failed, retry after 60 seconds)". Je crois que le problème vient de la configuration de mon router. J'ai spécialement acheté le router ZyXEL NBG4604 pour l'occasion, mais je suis persuadé que je n'arrive pas à bien le configurer.

 

Merci à l'avance pour l'aide.

 

 

Bonjour, voici la marche à suivre pour activer un trunk avec modulis.ca

 

Aller dans trunk crée le trunk : modulis

Cliquer sur le trunk

Cliquer sur « here » to switch in text mode

Les valeurs soulignées sont à changer

Coller le texte suivant :

 

# Trunk 1 in domain pbx.abc.com

Name: modulis

Type: register

To: sip

RegPass: ********

Direction:

Disabled: false

Global: false

Display:

RegAccount: 1158

RegRegistrar: gw01.modulis.ca

RegKeep: 30

RegUser: 1158

Icid:

Require:

OutboundProxy: sip:gw01.modulis.ca:5060;transport=udp

Ani: VOTRE DID 514xxxYYYY

DialExtension: 100

Prefix:

Trusted: false

AcceptRedirect: false

RfcRtp: false

Analog: false

SendEmail:

UseUuid: false

Ring180: false

Failover: never

Privacy: pai

Glob:

RequestTimeout:

Codecs: 0

CodecLock: true

Expires: 60

FromUser:

Tel: true

TranscodeDtmf: false

AssociatedAddresses:

InterOffice: false

DialPlan:

UseEpid: false

Ignore18xSDP: false

Colines:

DialogPermission:

Link to comment
Share on other sites

Dans le router nbg4604

 

Network > NAT > Application

 

service name : rtp

local port range : 49152 ~ 65535

public port range : 49152 ~ 65535

protocol : tcp/udp

server IP : pbx ip 192.168.x.y

 

service name : sip

local port range : 5060 ~ 5061

public port range : 5060 ~ 5061

protocol : tcp/udp

server IP : pbx ip 192.168.x.y

 

Management > Bandwidth MGMT > General

 

Bandwidth Management Type : Priority queue

mettre les bonnes valeurs selon le lien internet

 

Management > Bandwidth MGMT > Advanced

activer 1,2,3,4 low

de-activer 5 6 7

ajouter 8 similaire a rtp high

ajouter 9 similaire a sip high

Link to comment
Share on other sites

Rien à faire... mon routeur est bien configué, j'ai suivi la procédure de configuration du truck pour modulis et ça ne fonctionne toujours pas. J'ai encore et toujours le message d'erreur 408.

 

 

Dans le router nbg4604

 

Network > NAT > Application

 

service name : rtp

local port range : 49152 ~ 65535

public port range : 49152 ~ 65535

protocol : tcp/udp

server IP : pbx ip 192.168.x.y

 

service name : sip

local port range : 5060 ~ 5061

public port range : 5060 ~ 5061

protocol : tcp/udp

server IP : pbx ip 192.168.x.y

 

Management > Bandwidth MGMT > General

 

Bandwidth Management Type : Priority queue

mettre les bonnes valeurs selon le lien internet

 

Management > Bandwidth MGMT > Advanced

activer 1,2,3,4 low

de-activer 5 6 7

ajouter 8 similaire a rtp high

ajouter 9 similaire a sip high

Link to comment
Share on other sites

Rien à faire... mon routeur est bien configué, j'ai suivi la procédure de configuration du truck pour modulis et ça ne fonctionne toujours pas. J'ai encore et toujours le message d'erreur 408.

 

mettre le ip au lieu du nom domain... c'est un probleme de vitesse pour trouver le site. erreur 408 c'est un delais.

aussi faire un ping sur le gw01.modulis.ca le delais doit etre en bas de 20ms. S'il y a des ratés ce n'est pas bon non plus.

 

peut-etre aussi vérifier le trace route combien de hop entre les deux?

Link to comment
Share on other sites

Ça ne fonctionne toujours pas. Voilà le résultat des tests:

 

--- PING 72.55.134.154 (72.55.134.154) 56(84) bytes of data. ---

 

 

--- 72.55.134.154 ping statistics ---

packets transmitted 9

received 0

packet loss 100 %

time 8063 ms

 

--- PING gw01.modulis.ca (72.55.134.154) 56(84) bytes of data. ---

 

 

--- gw01.modulis.ca ping statistics ---

packets transmitted 9

received 0

packet loss 100 %

time 8063 ms

 

traceroute to gw01.modulis.ca (72.55.134.154), 30 hops max, 60 byte packets

1 * * *

2 hos-tr4.juniper2.rz10.hetzner.de 213.239.224.97 de 4.250 ms

hos-tr2.juniper1.rz10.hetzner.de 213.239.224.33 de 0.139 ms 0.151 ms

3 hos-bb1.juniper4.ffm.hetzner.de 213.239.240.230 de 10.510 ms 10.514 ms

hos-bb1.juniper1.ffm.hetzner.de 213.239.240.224 de 4.810 ms

4 r1fra1.core.init7.net 77.109.135.17 ch 4.927 ms

r1fra1.core.init7.net 82.197.166.85 ch 12.969 ms 13.011 ms

5 r1fra2.core.init7.net 77.109.128.138 ch 5.027 ms 5.074 ms 5.165 ms

6 r1ams2.core.init7.net 77.109.128.201 ch 19.913 ms 19.847 ms 19.853 ms

7 xe-10-2-0.ams20.ip4.tinet.net 77.67.76.9 de 15.537 ms 15.550 ms 15.515 ms

8 xe-3-2-0.mtl10.ip4.tinet.net 89.149.181.25 de 105.013 ms 105.019 ms

xe-1-1-0.mtl10.ip4.tinet.net 89.149.184.74 de 102.976 ms

9 iweb-technologies-gw.ip4.tinet.net 173.241.130.106 us 105.306 ms 103.231 ms 105.370 ms

10 * * *

11 * * *

12 * * *

No reply for 3 hops. Assuming we reached firewall.

 

 

mettre le ip au lieu du nom domain... c'est un probleme de vitesse pour trouver le site. erreur 408 c'est un delais.

aussi faire un ping sur le gw01.modulis.ca le delais doit etre en bas de 20ms. S'il y a des ratés ce n'est pas bon non plus.

 

peut-etre aussi vérifier le trace route combien de hop entre les deux?

Link to comment
Share on other sites

Ça ne fonctionne toujours pas. Voilà le résultat des tests:

 

--- PING 72.55.134.154 (72.55.134.154) 56(84) bytes of data. ---

 

 

--- 72.55.134.154 ping statistics ---

packets transmitted 9

received 0

packet loss 100 %

time 8063 ms

 

--- PING gw01.modulis.ca (72.55.134.154) 56(84) bytes of data. ---

 

 

--- gw01.modulis.ca ping statistics ---

packets transmitted 9

received 0

packet loss 100 %

time 8063 ms

 

traceroute to gw01.modulis.ca (72.55.134.154), 30 hops max, 60 byte packets

1 * * *

2 hos-tr4.juniper2.rz10.hetzner.de 213.239.224.97 de 4.250 ms

hos-tr2.juniper1.rz10.hetzner.de 213.239.224.33 de 0.139 ms 0.151 ms

3 hos-bb1.juniper4.ffm.hetzner.de 213.239.240.230 de 10.510 ms 10.514 ms

hos-bb1.juniper1.ffm.hetzner.de 213.239.240.224 de 4.810 ms

4 r1fra1.core.init7.net 77.109.135.17 ch 4.927 ms

r1fra1.core.init7.net 82.197.166.85 ch 12.969 ms 13.011 ms

5 r1fra2.core.init7.net 77.109.128.138 ch 5.027 ms 5.074 ms 5.165 ms

6 r1ams2.core.init7.net 77.109.128.201 ch 19.913 ms 19.847 ms 19.853 ms

7 xe-10-2-0.ams20.ip4.tinet.net 77.67.76.9 de 15.537 ms 15.550 ms 15.515 ms

8 xe-3-2-0.mtl10.ip4.tinet.net 89.149.181.25 de 105.013 ms 105.019 ms

xe-1-1-0.mtl10.ip4.tinet.net 89.149.184.74 de 102.976 ms

9 iweb-technologies-gw.ip4.tinet.net 173.241.130.106 us 105.306 ms 103.231 ms 105.370 ms

10 * * *

11 * * *

12 * * *

No reply for 3 hops. Assuming we reached firewall.

 

 

Qui est ton provider internet. Quel pays? allemangne?

Ce tracert n'est vraiment pas bon... Tu n'arivera a rien avec un lien de cette qualité.

Tu devrais avoir quelque chose comme... Si tu es au Québec.

 

Pinging gw01.modulis.ca [72.55.134.154] with 32 bytes of data:

Reply from 72.55.134.154: bytes=32 time=11ms TTL=58

Reply from 72.55.134.154: bytes=32 time=14ms TTL=58

Reply from 72.55.134.154: bytes=32 time=10ms TTL=58

Reply from 72.55.134.154: bytes=32 time=16ms TTL=58

 

Tracing route to gw01.modulis.ca [72.55.134.154]

over a maximum of 30 hops:

 

1 * 3 ms 3 ms 192.168.1.1

2 12 ms 19 ms 10 ms 10.86.168.1

3 29 ms 16 ms 25 ms 10.170.172.229

4 21 ms 20 ms 12 ms 10.170.171.110

5 26 ms 11 ms 15 ms 216.113.123.121

6 12 ms 12 ms 11 ms videotron-gw.peer1.net [216.187.115.253]

7 13 ms 11 ms 12 ms 216.187.120.169

8 10 ms 12 ms 9 ms te6-3.cl-core05.peer1.mtl.iweb.com [216.187.90.134]

9 12 ms 12 ms 12 ms 72-55-134-154.modulis.ca [72.55.134.154]

 

Trace complete.

Link to comment
Share on other sites

Si j'arrive plutôt avec ces résultats, est-ce plus normal?

 

Ping a démarré…

 

PING gw01.modulis.ca (72.55.134.154): 56 data bytes

64 bytes from 72.55.134.154: icmp_seq=0 ttl=58 time=10.738 ms

64 bytes from 72.55.134.154: icmp_seq=1 ttl=58 time=14.622 ms

64 bytes from 72.55.134.154: icmp_seq=2 ttl=58 time=19.835 ms

64 bytes from 72.55.134.154: icmp_seq=3 ttl=58 time=27.104 ms

64 bytes from 72.55.134.154: icmp_seq=4 ttl=58 time=25.327 ms

64 bytes from 72.55.134.154: icmp_seq=5 ttl=58 time=10.076 ms

64 bytes from 72.55.134.154: icmp_seq=6 ttl=58 time=14.515 ms

64 bytes from 72.55.134.154: icmp_seq=7 ttl=58 time=14.128 ms

64 bytes from 72.55.134.154: icmp_seq=8 ttl=58 time=12.820 ms

64 bytes from 72.55.134.154: icmp_seq=9 ttl=58 time=13.017 ms

 

--- gw01.modulis.ca ping statistics ---

10 packets transmitted, 10 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 10.076/16.218/27.104/5.603 ms

 

 

Traceroute a démarré…

 

traceroute to gw01.modulis.ca (72.55.134.154), 64 hops max, 72 byte packets

1 zyxel.com (192.168.1.1) 5.147 ms 0.782 ms 0.526 ms

2 10.67.32.1 (10.67.32.1) 8.590 ms 18.565 ms 9.165 ms

3 10.170.161.109 (10.170.161.109) 27.591 ms 20.307 ms 11.230 ms

4 216.113.122.9 (216.113.122.9) 12.684 ms 14.973 ms 12.115 ms

5 216.113.123.101 (216.113.123.101) 11.535 ms 11.465 ms 11.559 ms

6 videotron-gw.peer1.net (216.187.115.253) 10.255 ms 17.722 ms 9.966 ms

7 216.187.120.169 (216.187.120.169) 12.333 ms 10.567 ms 11.516 ms

8 te6-3.cl-core05.peer1.mtl.iweb.com (216.187.90.134) 28.696 ms 13.710 ms 25.679 ms

9 72-55-134-154.modulis.ca (72.55.134.154) 9.863 ms 14.280 ms 10.780 ms

 

 

 

 

Qui est ton provider internet. Quel pays? allemangne?

Ce tracert n'est vraiment pas bon... Tu n'arivera a rien avec un lien de cette qualité.

Tu devrais avoir quelque chose comme... Si tu es au Québec.

 

Pinging gw01.modulis.ca [72.55.134.154] with 32 bytes of data:

Reply from 72.55.134.154: bytes=32 time=11ms TTL=58

Reply from 72.55.134.154: bytes=32 time=14ms TTL=58

Reply from 72.55.134.154: bytes=32 time=10ms TTL=58

Reply from 72.55.134.154: bytes=32 time=16ms TTL=58

 

Tracing route to gw01.modulis.ca [72.55.134.154]

over a maximum of 30 hops:

 

1 * 3 ms 3 ms 192.168.1.1

2 12 ms 19 ms 10 ms 10.86.168.1

3 29 ms 16 ms 25 ms 10.170.172.229

4 21 ms 20 ms 12 ms 10.170.171.110

5 26 ms 11 ms 15 ms 216.113.123.121

6 12 ms 12 ms 11 ms videotron-gw.peer1.net [216.187.115.253]

7 13 ms 11 ms 12 ms 216.187.120.169

8 10 ms 12 ms 9 ms te6-3.cl-core05.peer1.mtl.iweb.com [216.187.90.134]

9 12 ms 12 ms 12 ms 72-55-134-154.modulis.ca [72.55.134.154]

 

Trace complete.

Link to comment
Share on other sites

J'ai tout débranché. Il ne reste que mon mac et le pbx. Quand je clique register, le message 408 demeure et demeure et demeure et demeure...............

 

 

Ca semble mieux, Tu devrais etre capable de register. click sur le lien REGISTER en bleu a cote du trunk modulis si tu as toujours le 408.

 

assure toi d'avoir que le pbx et ton mac sur le réseau. Pas d'autre switch ou router.

Link to comment
Share on other sites

click trunk en haut pour refresh la page.

 

Si tu as les log je vais regarder. (nous avons aussi des 408 request timeout des fois 1 par heure 1 sur 60 request)

 

Mettre:

sip logging > call message = yes

logwatch level 8

 

tous les autres a no

 

De notre cote

 

[5] 2011/11/18 05:23:53: Registration on trunk 1 (modulis) failed. Retry in 60 seconds

[2] 2011/11/18 05:23:53: Trunk status modulis (1) changed to "408 Request Timeout" (Registration failed, retry after 60 seconds)

[8] 2011/11/18 05:24:53: Trunk 1: Preparing for re-registration

[8] 2011/11/18 05:24:53: Trunk 1: sending discover message for 72.55.134.154

[8] 2011/11/18 05:24:53: Trunk 1: Received reply for discover method

[8] 2011/11/18 05:24:53: Trunk 1 (modulis) is associated with the following addresses: udp:72.55.134.154:5060

[8] 2011/11/18 05:24:53: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[8] 2011/11/18 05:24:53: Answer challenge with username 1158

[8] 2011/11/18 05:24:53: SIP Rx udp:72.55.134.154:5060:

OPTIONS sip:1158@192.168.1.99:5060;transport=udp;line=c4ca4238 SIP/2.0

Via: SIP/2.0/UDP 72.55.134.154:5060;branch=z9hG4bK7423f576;rport

From: "asterisk" <sip:asterisk@72.55.134.154:5060>;tag=as0c63046a

To: <sip:1158@192.168.1.99:5060;transport=udp;line=c4ca4238>

Contact: <sip:asterisk@72.55.134.154:5060>

Call-ID: 78455be35d0821a96e3d0e3b71f19ae8@72.55.134.154

CSeq: 102 OPTIONS

User-Agent: MODULIS-GW01

Max-Forwards: 70

Date: Fri, 18 Nov 2011 10:24:48 GMT

Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY

Supported: replaces

Content-Length: 0

 

[8] 2011/11/18 05:24:53: SIP Tx udp:72.55.134.154:5060:

SIP/2.0 200 Ok

Via: SIP/2.0/UDP 72.55.134.154:5060;branch=z9hG4bK7423f576;rport=5060

From: "asterisk" <sip:asterisk@72.55.134.154:5060>;tag=as0c63046a

To: <sip:1158@192.168.1.99:5060;transport=udp;line=c4ca4238>;tag=81232eb1c8

Call-ID: 78455be35d0821a96e3d0e3b71f19ae8@72.55.134.154

CSeq: 102 OPTIONS

Allow: INVITE, ACK, CANCEL, BYE, REFER, PRACK, INFO, UPDATE

Content-Length: 0

[2] 2011/11/18 05:24:53: Trunk status modulis (1) changed to "200 OK" (Refresh interval 60 seconds)

[8] 2011/11/18 05:24:53: Trunk 1: setup callback to send re-registration after 60 seconds

Link to comment
Share on other sites

Ça ne se peut pas!!!! J'allais envoyer le log et j'y ai jeté un coup d'oeil. J'ai vu ceci:

 

[8] 2011/11/18 09:28:33: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 09:28:33: Resolve 904: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 09:28:33: Resolve 904: a udp 72.55.134.154 5060

[9] 2011/11/18 09:28:33: Resolve 904: udp 72.55.134.154 5060

[0] 2011/11/18 09:28:33: Cannot send packet: No license

 

J'ai pourtant demandé PLUSIEURS FOIS au représentant MODULIS si je devais entrer un numéro de license et la réponse fut "NON...Préoccupe-toi pas de ça.." À plusieurs reprises?!?!?!?! Pourtant en optant pour la version d'évaluation, j'ai réglé mon problème. J'AI ENFIN RÉUSSI À ME BRANCHÉ APRÈS AVOIR GASPILLÉ Ô COMBIEN DE TEMPS?!?!?!?!? Décidément, les gens de modulis ne devraient pas vendre ce système s'il ne savent pas s'en servir.... J'ai vraiment failli jeter le Snom One soho au bout de mes bras et sauté dessus à pieds joints. Pourtant ce n'était qu'une simple niaiserie.

 

Ceci étant dit, merci Snom Canada pour l'aide et la rapidité des réponses.

 

click trunk en haut pour refresh la page.

 

Si tu as les log je vais regarder. (nous avons aussi des 408 request timeout des fois 1 par heure 1 sur 60 request)

 

Mettre:

sip logging > call message = yes

logwatch level 8

 

tous les autres a no

 

De notre cote

 

[5] 2011/11/18 05:23:53: Registration on trunk 1 (modulis) failed. Retry in 60 seconds

[2] 2011/11/18 05:23:53: Trunk status modulis (1) changed to "408 Request Timeout" (Registration failed, retry after 60 seconds)

[8] 2011/11/18 05:24:53: Trunk 1: Preparing for re-registration

[8] 2011/11/18 05:24:53: Trunk 1: sending discover message for 72.55.134.154

[8] 2011/11/18 05:24:53: Trunk 1: Received reply for discover method

[8] 2011/11/18 05:24:53: Trunk 1 (modulis) is associated with the following addresses: udp:72.55.134.154:5060

[8] 2011/11/18 05:24:53: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[8] 2011/11/18 05:24:53: Answer challenge with username 1158

[8] 2011/11/18 05:24:53: SIP Rx udp:72.55.134.154:5060:

OPTIONS sip:1158@192.168.1.99:5060;transport=udp;line=c4ca4238 SIP/2.0

Via: SIP/2.0/UDP 72.55.134.154:5060;branch=z9hG4bK7423f576;rport

From: "asterisk" <sip:asterisk@72.55.134.154:5060>;tag=as0c63046a

To: <sip:1158@192.168.1.99:5060;transport=udp;line=c4ca4238>

Contact: <sip:asterisk@72.55.134.154:5060>

Call-ID: 78455be35d0821a96e3d0e3b71f19ae8@72.55.134.154

CSeq: 102 OPTIONS

User-Agent: MODULIS-GW01

Max-Forwards: 70

Date: Fri, 18 Nov 2011 10:24:48 GMT

Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY

Supported: replaces

Content-Length: 0

 

[8] 2011/11/18 05:24:53: SIP Tx udp:72.55.134.154:5060:

SIP/2.0 200 Ok

Via: SIP/2.0/UDP 72.55.134.154:5060;branch=z9hG4bK7423f576;rport=5060

From: "asterisk" <sip:asterisk@72.55.134.154:5060>;tag=as0c63046a

To: <sip:1158@192.168.1.99:5060;transport=udp;line=c4ca4238>;tag=81232eb1c8

Call-ID: 78455be35d0821a96e3d0e3b71f19ae8@72.55.134.154

CSeq: 102 OPTIONS

Allow: INVITE, ACK, CANCEL, BYE, REFER, PRACK, INFO, UPDATE

Content-Length: 0

[2] 2011/11/18 05:24:53: Trunk status modulis (1) changed to "200 OK" (Refresh interval 60 seconds)

[8] 2011/11/18 05:24:53: Trunk 1: setup callback to send re-registration after 60 seconds

Link to comment
Share on other sites

Pour aucune raison, ça s'est mis à arrêter de fonctionner et l'erreur 408 est revenue. Pour régler le problème, j'ai effacé le truck et et tout recommencé. Le 408 ne disparaît pas.

 

De plus auparavent, même si je pouvais faire le loggin, je n'arrivais pas à transférer les appels sur mon cell.

 

Voici le loggfile pour l'instant:

 

[5] 2011/11/18 12:20:22: Last message repeated 14 times

[8] 2011/11/18 12:20:22: Trunk 11: Preparing for re-registration

[8] 2011/11/18 12:20:22: Trunk 11: sending discover message for 72.55.134.154

[9] 2011/11/18 12:20:22: Resolve 99: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:22: Resolve 99: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:22: Resolve 99: udp 72.55.134.154 5060

[9] 2011/11/18 12:20:22: Resolve 99: aaaa udp 72.55.134.154 5060

[8] 2011/11/18 12:20:22: Trunk 11: Received reply for discover method

[8] 2011/11/18 12:20:22: Trunk 11 (modulis) is associated with the following addresses: udp:72.55.134.154:5060

[8] 2011/11/18 12:20:22: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:22: Resolve 100: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:22: Resolve 100: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:22: Resolve 100: udp 72.55.134.154 5060

[8] 2011/11/18 12:20:27: Trunk 11: sending discover message for 72.55.134.154

[9] 2011/11/18 12:20:27: Resolve 101: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:27: Resolve 101: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:27: Resolve 101: udp 72.55.134.154 5060

[9] 2011/11/18 12:20:27: Resolve 101: aaaa udp 72.55.134.154 5060

[8] 2011/11/18 12:20:27: Trunk 11: Received reply for discover method

[8] 2011/11/18 12:20:27: Trunk 11 (modulis) is associated with the following addresses: udp:72.55.134.154:5060

[8] 2011/11/18 12:20:27: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:27: Resolve 102: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:27: Resolve 102: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:27: Resolve 102: udp 72.55.134.154 5060

Ça ne se peut pas!!!! J'allais envoyer le log et j'y ai jeté un coup d'oeil. J'ai vu ceci:

 

[8] 2011/11/18 09:28:33: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 09:28:33: Resolve 904: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 09:28:33: Resolve 904: a udp 72.55.134.154 5060

[9] 2011/11/18 09:28:33: Resolve 904: udp 72.55.134.154 5060

[0] 2011/11/18 09:28:33: Cannot send packet: No license

 

J'ai pourtant demandé PLUSIEURS FOIS au représentant MODULIS si je devais entrer un numéro de license et la réponse fut "NON...Préoccupe-toi pas de ça.." À plusieurs reprises?!?!?!?! Pourtant en optant pour la version d'évaluation, j'ai réglé mon problème. J'AI ENFIN RÉUSSI À ME BRANCHÉ APRÈS AVOIR GASPILLÉ Ô COMBIEN DE TEMPS?!?!?!?!? Décidément, les gens de modulis ne devraient pas vendre ce système s'il ne savent pas s'en servir.... J'ai vraiment failli jeter le Snom One soho au bout de mes bras et sauté dessus à pieds joints. Pourtant ce n'était qu'une simple niaiserie.

 

Ceci étant dit, merci Snom Canada pour l'aide et la rapidité des réponses.

Link to comment
Share on other sites

Quand je fais les test ping, ça me marque:

 

 

Ping a démarré…

 

PING gw01.modulis.ca (72.55.134.154): 56 data bytes

Request timeout for icmp_seq 0

Request timeout for icmp_seq 1

Request timeout for icmp_seq 2

Request timeout for icmp_seq 3

Request timeout for icmp_seq 4

Request timeout for icmp_seq 5

Request timeout for icmp_seq 6

Request timeout for icmp_seq 7

Request timeout for icmp_seq 8

 

--- gw01.modulis.ca ping statistics ---

10 packets transmitted, 0 packets received, 100.0% packet loss

 

Pour aucune raison, ça s'est mis à arrêter de fonctionner et l'erreur 408 est revenue. Pour régler le problème, j'ai effacé le truck et et tout recommencé. Le 408 ne disparaît pas.

 

De plus auparavent, même si je pouvais faire le loggin, je n'arrivais pas à transférer les appels sur mon cell.

 

Voici le loggfile pour l'instant:

 

[5] 2011/11/18 12:20:22: Last message repeated 14 times

[8] 2011/11/18 12:20:22: Trunk 11: Preparing for re-registration

[8] 2011/11/18 12:20:22: Trunk 11: sending discover message for 72.55.134.154

[9] 2011/11/18 12:20:22: Resolve 99: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:22: Resolve 99: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:22: Resolve 99: udp 72.55.134.154 5060

[9] 2011/11/18 12:20:22: Resolve 99: aaaa udp 72.55.134.154 5060

[8] 2011/11/18 12:20:22: Trunk 11: Received reply for discover method

[8] 2011/11/18 12:20:22: Trunk 11 (modulis) is associated with the following addresses: udp:72.55.134.154:5060

[8] 2011/11/18 12:20:22: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:22: Resolve 100: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:22: Resolve 100: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:22: Resolve 100: udp 72.55.134.154 5060

[8] 2011/11/18 12:20:27: Trunk 11: sending discover message for 72.55.134.154

[9] 2011/11/18 12:20:27: Resolve 101: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:27: Resolve 101: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:27: Resolve 101: udp 72.55.134.154 5060

[9] 2011/11/18 12:20:27: Resolve 101: aaaa udp 72.55.134.154 5060

[8] 2011/11/18 12:20:27: Trunk 11: Received reply for discover method

[8] 2011/11/18 12:20:27: Trunk 11 (modulis) is associated with the following addresses: udp:72.55.134.154:5060

[8] 2011/11/18 12:20:27: Trunk modulis: Sending registration to sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:27: Resolve 102: url sip:72.55.134.154:5060;transport=udp

[9] 2011/11/18 12:20:27: Resolve 102: a udp 72.55.134.154 5060

[9] 2011/11/18 12:20:27: Resolve 102: udp 72.55.134.154 5060

Link to comment
Share on other sites

Ok, il semble que une chose soit regler. (la license)

J'ai vu que des fois ca ne marche pas.. erreur 408. On va travailler avec Modulis pour voir comment ameliorer cela.

 

Que nous reste-t-il a faire ?

 

pour un revois d'appel. il y a des actions optionelles 3,4 (si tu veux une receptioniste automatisée)

 

1. create trunk (done)

2. dans trunk send call to extention XYZ

3. create auto attendant XYZ

4. dans AA direct input option 1 destination XXY

5. create extenstion xxy

6. modifier dans extension > redirection > cell number XXXYYYZZZZ

7. modifier dans extension > redirection > Include the cell phone in calls to extension: immediate

Link to comment
Share on other sites

Tout est all set. Merci!

 

Ok, il semble que une chose soit regler. (la license)

J'ai vu que des fois ca ne marche pas.. erreur 408. On va tarvailler avec Modulis pour voir comment ammeliorer cela.

 

Que nous reste-t-il a faire ?

 

pour un revois d'appel. il y a des actions optionelles 3,4 (si tu veux une receptioniste automatisée)

 

1. create trunk (done)

2. dans trunk send call to extention XYZ

3. create auto attendant XYZ

4. dans AA direct input option 1 destination XXY

5. create extenstion xxy

6. modifier dans extension > redirection > cell number XXXYYYZZZZ

7. modifier dans extension > redirection > Include the cell phone in calls to extension: immediate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...