Jump to content

v2011-4.3.0.5020 and snom 8.4.32+ interop issue


Recommended Posts

The snom phone version 8.4.32 (and higher) has exposed a defect in the PBX v2011-4.3.0.5020. We have made a fix for this issue on the PBX and created new version 2011-4.3.0.5021. Please use this new version if you are using snom phones with 8.4.32 (and higher) versions.

 

Or If there is an option, on the snom phone, to turn off the "Call-Info" header by default, please set that and your calls should work fine.

 

If you are using snom phone version 8.4.31 (or earlier), then you can ignore this post.

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...