Jump to content

Why do phones take so long to register?


Jeremy Isherwood
 Share

Recommended Posts

I use 870, 821 and M9 phones, sometimes especially with the M9 I just get an engaged tone and it seems not to be register with the SNOM ONE. try rebooting no difference. Next day or two works fine.

 

How can I get the phone to stay registered or reduce the time to reconnect if it loses its connection?

 

Thanks for looking.

Link to comment
Share on other sites

There can be 2 possibilities here -

  1. The m9 loosing registration with snom ONE
  2. The m9 base station loosing connectivity to the m9 handsets

 

You can verify this by looking at the registration entries on the PBX. If the PBX shows the m9 is registered and still you can't call that extension, then the handset is not connected to the m9 base station. You may have to perform some sort of sync between them. In this case, snom ONE is not involved at all.

But if you don't see that the m9 egistered on the PBX, then reboot of m9 base station should help. Even after the reboot, if the m9 is not registered, check the access list on the PBX to see if it was black listed.

 

If m9 is remote, then it could be IP connectivity issue too.

Link to comment
Share on other sites

There can be 2 possibilities here -

  1. The m9 loosing registration with snom ONE
  2. The m9 base station loosing connectivity to the m9 handsets

 

You can verify this by looking at the registration entries on the PBX. If the PBX shows the m9 is registered and still you can't call that extension, then the handset is not connected to the m9 base station. You may have to perform some sort of sync between them. In this case, snom ONE is not involved at all.

But if you don't see that the m9 egistered on the PBX, then reboot of m9 base station should help. Even after the reboot, if the m9 is not registered, check the access list on the PBX to see if it was black listed.

 

If m9 is remote, then it could be IP connectivity issue too.

 

Its not just the M9's its also the 870 and 821.

Link to comment
Share on other sites

If you are using cheap routers (e.g. DSL routers), there is a chance that this router is screwing up the NAT from time to time or even crash when you have too much ports open on the NAT. I would not be the first time! You can have the PBX send you an email when you loose a registration; I would turn that on (reg_messages.htm, "When a registration status of an extension changes"). If you get a lot of emails you do have a problem with the network. Maybe the first step is to get the registration stable in the LAN and then add more components like a router later.

Link to comment
Share on other sites

If you are using cheap routers (e.g. DSL routers), there is a chance that this router is screwing up the NAT from time to time or even crash when you have too much ports open on the NAT. I would not be the first time! You can have the PBX send you an email when you loose a registration; I would turn that on (reg_messages.htm, "When a registration status of an extension changes"). If you get a lot of emails you do have a problem with the network. Maybe the first step is to get the registration stable in the LAN and then add more components like a router later.

 

Right so I get the following every 3-4 mins:

 

x-RegData: RPN=83.258.143.16

x-RegIntMetrics: RMD=24 RSC=20 RDU=0

 

Is this right?

Link to comment
Share on other sites

Thats for the trunk. This is also interesting, but it does not tell you what is going on with your extensions.

 

In the extension settings (Registration), there is a setting "Log Registration Changes", there you can pick "send email to administrator". Then you (the admin) will get an email every time the regsitration changes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...