Jump to content

Auto Attendant not detecting digit input from an incoming trunk call via sangoma a200 netborder express


roy
 Share

Recommended Posts

Hi all,

 

i am new here and also the snom one pbx is new to me...

 

i have installed a snom one pbx system inside windows with sangoma a200 4 port netborder express.

 

the problem i am encountering now is that when an incoming trunk call is received by snom one's auto attendant via sangoma a200

 

and it requests the caller to dial an extension number, the auto attendant does not acknowledge the input digits

 

it only loops its message and nothing happens...

 

but when the send to extension is set to a voip phone, the call is established and there is no problem.

 

what would may be the cause of the problem?

Link to comment
Share on other sites

is the input populated on the AA and which snomONE version are you running?? This may also be a configuration issue on the sangoma. Can you run the quick setup and follow the article below.

if that does not work you will need to post the sip trace.

 

http://wiki.snomone.com/index.php?title=Configuring_NetBorder_Express_With_snom_ONE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...