Jump to content

snom one plus auto provisioning not working


roy
 Share

Recommended Posts

Hi All

 

Auto provisioning of snom one plus is not working as compared to the windows version of it.

 

Snom one plus cannot detect the presence of a snom phone but the windows version of its software is able to provide the necessary provisioning configuration.

 

I have followed the steps on the snom one wiki on how to setup the auto provisioning of snom one using the snom one plug and play tutorial

 

based on the tutorial, i have found some parameters missing on the snom one plus plug and play settings which maybe i am thinking that it may be the cause

 

of the auto provisioning (plug and play feature) not to work..

 

 

 

thank you so much

Link to comment
Share on other sites

Make sure that "Listen to sip.mcast.net" is turned "ON" on "admin-settings" if it's off you will have to activate it and restart the service.

 

You can also add a route to the system as well.

 

navigate to the "server console"

Network Configuration---->Routing and Gateways--->Static routes

 

and add a route of 224.0.0.0 and choose the active interface on the system.

reboot the system and try to pnp.

 

also when you restart the system take a peek at the log-file to verify that we are advertising sip mcast 224.0.0.0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...