Jump to content

Sendgin Mail thru gmail stop working


Joel
 Share

Recommended Posts

Hi,

 

Since June 6th, 2012. Sending email using gmail is not working anymore! Was working before this day... So anyone had the same issue?

 

Did gmail change something? Here is my log file:

 

[1] 2012/06/06 19:34:52: Starting up version 4.5.0.1075 Delta Aurigids

[1] 2012/06/06 19:34:52: Adding DNS server 192.168.1.1 to the dns server list

[3] 2012/06/06 19:34:53: Call limit reached. Call ports 0, g729 0

[1] 2012/06/06 19:34:53: Working Directory is /usr/local/snomONE

[5] 2012/06/06 19:34:54: Starting threads

[5] 2012/06/06 19:34:54: Set scheduling priority to 1

[5] 2012/06/06 19:34:54: Set process affinity to 0

[2] 2012/06/06 19:34:54: Trunk status 1 (2) changed to "200 OK" (Refresh interval 1800 seconds)

[2] 2012/06/06 19:34:54: Trunk status 2 (1) changed to "200 OK" (Refresh interval 150 seconds)

[3] 2012/06/06 19:34:55: Could not connect to [2001:4860:800a::10]:465

[1] 2012/06/06 19:34:55: Could not send via TCP: 52 bytes to [2001:4860:800a::10], invalid socket

[5] 2012/06/06 19:35:07: Table cdrt: Finished reading 426 rows

[5] 2012/06/06 19:35:08: Table cdre: Finished reading 100 rows

[5] 2012/06/06 19:35:11: Table cdri: Finished reading 432 rows

[5] 2012/06/06 19:35:11: Table adrbook: Finished reading 1 rows

[5] 2012/06/06 19:35:11: Table outbounds: Finished reading 0 rows

[5] 2012/06/06 19:36:55: SMTP: Timeout

[3] 2012/06/06 19:37:00: Could not connect to [2001:4860:800a::10]:465

[1] 2012/06/06 19:37:00: Could not send via TCP: 52 bytes to [2001:4860:800a::10], invalid socket

 

Also, what mean this msg: "Call limit reached..." in the beginning of the logs? Is there a config to check? I do record all communication, and my voicemail is limited to 25 voice message.

But it looks like even if there is no voicemail on the system, when I have too much recording on the system I will tell that the voicemail is full.

I have to manually erase the recordings and reboot the system to have it work again! Should not be linked (Voicemail and recordings)?

 

Thanks,

Joel

Link to comment
Share on other sites

LoL, seems you are a "victim" of the IPv6 day (June 6, 2012). Did you have IPv6 connectivity on that server? Hopefully the DNS cache entry expired already, and everything goes back to good old IPv4 times...

 

Call call limit reached message is stupid, you have zero calls. We probably should just show the message when there are more than zero calls.

Link to comment
Share on other sites

We have the same gmail issue not working any more on 2 appliances and it has not clear itself. Any ideas?

 

[3] 2012/06/07 23:44:22: Could not connect to [2001:4860:800a::6d]:465

[1] 2012/06/07 23:44:22: Could not send via TCP: 52 bytes

[5] 2012/06/07 23:46:22: SMTP: Timeout

[3] 2012/06/07 23:46:27: Could not connect to [2001:4860:800a::6d]:465

[1] 2012/06/07 23:46:27: Could not send via TCP: 52 bytes

Link to comment
Share on other sites

We have the same gmail issue not working any more on 2 appliances and it has not clear itself. Any ideas?

 

Not sure how long the DNS TTL is, usually it should be only 24 hours or less; maybe they have set it to 7 days. If you want to find out, I guess you have to restart the system.

Link to comment
Share on other sites

LoL, seems you are a "victim" of the IPv6 day (June 6, 2012). Did you have IPv6 connectivity on that server? Hopefully the DNS cache entry expired already, and everything goes back to good old IPv4 times...

That is exactly what I suspected...

I have to check, usually I don't use IPv6, but since I re-installed this server few months ago, I may have configured IPv6...

I'm rebooting now to see if it will change, since it is now over 24hours since... Hopefully the DNS cache is expired. But before the reboot, was still not working.

 

 

Call call limit reached message is stupid, you have zero calls. We probably should just show the message when there are more than zero calls.

Thanks,

Joel

Link to comment
Share on other sites

That is exactly what I suspected...

I have to check, usually I don't use IPv6, but since I re-installed this server few months ago, I may have configured IPv6...

I'm rebooting now to see if it will change, since it is now over 24hours since... Hopefully the DNS cache is expired. But before the reboot, was still not working.

 

 

Thanks,

Joel

 

Okay, just rebooted and still the same issuie. In the folder "/usr/local/snomONE/spool" I have a backlog of all email stuck in here....

 

What should I do to fix the problem?

Link to comment
Share on other sites

Okay, just rebooted and still the same issuie. In the folder "/usr/local/snomONE/spool" I have a backlog of all email stuck in here....

 

What should I do to fix the problem?

I'm looking (CentOS6.2) under this folder /etc/sysconfig/network-script, and the file ifcfg-eth0 have this line:

IPV6INIT=no

 

Should it be set to "yes"?

Link to comment
Share on other sites

I am having the same issue with two of my SOHO's, the common issue between them is the ASUS router with Tomato USB. The SOHO is getting the google IP but cant reach it. I think the router is having an IPv6 issue. If I manually assign the IP of smtp.gmail.com (173.194.77.109) it works, at least until the IP moves :)

 

Is there a way to only request the IPV4 address through DNS until I can get the IT person that installed the routers out there?

 

Thanks guys!

Link to comment
Share on other sites

I am having the same issue with two of my SOHO's, the common issue between them is the ASUS router with Tomato USB. The SOHO is getting the google IP but cant reach it. I think the router is having an IPv6 issue. If I manually assign the IP of smtp.gmail.com (173.194.77.109) it works, at least until the IP moves :)

 

Is there a way to only request the IPV4 address through DNS until I can get the IT person that installed the routers out there?

 

Thanks guys!

 

 

Same issue here... we "lost" about 2 days of backed up voicemail before we realized what was going on. Rather than mess with Gmail, we switched over to a legacy non-Gmail account and it all flushed through.

 

In the meantime, I was seeing all kinds of Gmail errors about the CNAME records.

Link to comment
Share on other sites

I am having the same issue with two of my SOHO's, the common issue between them is the ASUS router with Tomato USB. The SOHO is getting the google IP but cant reach it. I think the router is having an IPv6 issue. If I manually assign the IP of smtp.gmail.com (173.194.77.109) it works, at least until the IP moves :)

 

Is there a way to only request the IPV4 address through DNS until I can get the IT person that installed the routers out there?

 

Thanks guys!

I have tomato USB shibby... and my IPv6 option is Disable... Should I try to Enable it? If yes to what option?

post-21288-0-62488400-1339498975_thumb.png

Link to comment
Share on other sites

What about just putting the IPv4 address there instead of the DNS name? That's a kind of workaround until IPv6 is available; maybe google wants to push for IPv6 and publishes the records on purpose...

 

Ok I will try that, since I ping 173.194.77.109, but if I ping smtp.gmail.com it goes to 216.239.44.95, which timeout!

Link to comment
Share on other sites

Ok I will try that, since I ping 173.194.77.109, but if I ping smtp.gmail.com it goes to 216.239.44.95, which timeout!

Putting the IP directly instead of 173.194.77.109 it worked! Yeah!

But when this will work again with smtp.gmail.com? I will need to enable IPv6 on all host computer (Linux/Windows) and on my router (TomatoUSB Shibby)?

 

Look here the report http://www.mxtoolbox.com/SuperTool.aspx?action=mx%3asmtp.gmail.com

Link to comment
Share on other sites

# host -t A smtp.gmail.com

smtp.gmail.com is an alias for gmail-smtp-msa.l.google.com.

gmail-smtp-msa.l.google.com has address 173.194.70.108

gmail-smtp-msa.l.google.com has address 173.194.70.109

smtp.gmail.com is an alias for gmail-smtp-msa.l.google.com.

gmail-smtp-msa.l.google.com has IPv6 address 2001:4860:800a::6d

smtp.gmail.com is an alias for gmail-smtp-msa.l.google.com.

 

The PBX prefers IPv6... It would be great if google had a record like ipv4.smtp.google.com, but I could not find anything.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...