Jump to content

Voicemail bei "Besetzt" abschalten


Smuu
 Share

Recommended Posts

Hello again,

 

kurze Info zum Setting (vielleicht sollte ich das mal in die Signatur mit aufnehmen):

Ich habe hier eine snom ONE plus und mehrere snom821 die bis auf wenige Kleinigkeiten prime miteinander zurecht kommen.

Im Konto auf der snom ONE ist Voicemail aktiviert, Anklopfen deaktiviert.

Im WUI des snom821 habe ich sicherheitshalber Anklopfen auch deaktiviert, weil ich nicht genau weiß, wer da wen bei den Einstellungen übertrumpft.

Besagtes snom821 ist die Zentrale Anlaufstelle in unserer Firma, also auch ständig frequentiert.

Wenn niemand einen Anruf entgegen nimmt, dann geht brav die Voicemail dran (nach den eingestellten 15sek).

Wenn allerdings bereits ein Gespräch im gange ist, dann geht die Voicemail sofort dran.

Dass will ich nicht. Ich will, dass der zweite Anrufer ein Besetztzeichen hört.

 

Meine bisherigen Experimente:

- Voicemail im Konto ausgeschaltet und im WUI eine Weiterleitung nach Zeit auf die Nummer der Voicemail eingerichtet (die Voicemail des Kontos 40 ist ja unter 840 erreichbar).

= Das hat nicht funktioniert, weil die Voicemail ja deaktiviert ist.

- Voicemail aktiviert und eine Weiterleitung nach Zeit auf die Voicemail eingerichtet, die früher anspringt, als die Voicemail selbst. Ausserdem Bei Besetzt eine Weiterleitung zu einer nicht vorhandenen Durchwahl eingerichtet.

= hat natürlich auch nicht funktioniert (zumindest nicht so wie gewünscht) und hatte den häßlichen Nebeneffekt, dass eine AutomatenStimme darauf hinweist, dass man jetzt umgeleitet wird.

 

Mehr fällt mir, an Experimenten ad hoc nicht ein, ich bin aber für jeden Vorschlag offen.

 

P.S.: Ja, ich hab diese Frage schon im snom Forum gestellt. Dort hat man mich gebeten, sie hier unter zu bringen.

Link to comment
Share on other sites

Yep, "Leitungen" ist leer.

Ich nehme mal an, es wäre eine gute Idee dort eine "1" einzutragen?

Was könnte das sonst noch für konsequenzen haben, außer das die Voicemail dann so funktioniert, wie sie es soll?

Kann man dann noch Gespräche parken und eine weitere Verbindung nach aussen aufbauen, oder muss ich mich hier quasi zwischen zwei Features entscheiden?

 

Danke auf jeden Fall schon mal, für den Tipp mit den Leitungen. Werde das gleich mal ausprobieren.

Link to comment
Share on other sites

Hm. Ich habe jetzt eine "1" bei "Leitungen" eingetragen. Aber das verhalten hat sich noch nicht geändert.

Kann es damit zusammenhängen, dass an diesem Konto zwei Geräte (snom821 und m9) registriert sind?

Müsste ich evtl. in der Konfiguration der beiden Geräte etwas ändern?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...