Jump to content

SNOM ONE Blue + Microsoft speech server 2007


sly
 Share

Recommended Posts

Hi,

 

Trying to setup snom one with microsoft speech server 2007.

My problem is that I am unable to connect from snom one to ms speech server.

 

I have 2 trunks

 

1-trunk for my inbound only coming from my sip provider.

2-trunk for the speech server.

 

I have attach is my log file.

 

I did try to force it with the line: sip:pwd-itech.cleard.local;transport=TCP in trunk2 going to speech server.

If you look at the log you can see it is taking UDP not TCP.

Did inter in my DNS _sip_tcp.pwd-itech.cleard.local (My speech server).

 

Thanks

 

Sylvain

Snom_one_log.txt

Link to comment
Share on other sites

Here is the config for my trunk1 comming from my provider:

Name: xxxxx_xxxx_1004

Type: gateway

To: sip

RegPass: ********

Direction: i

Disabled: false

Global: false

Display: Support

RegAccount:

RegRegistrar: 205.205.xxx.xxx

RegKeep:

RegUser:

Icid:

Require:

OutboundProxy: 205.205.xxx.xxx

Ani: Anonymous

DialExtension: 1111

Prefix:

Trusted: false

AcceptRedirect: true

RfcRtp: false

Analog: false

SendEmail:

UseUuid: false

Ring180: false

Failover: never

Privacy: pai

Glob:

RequestTimeout:

Codecs: 0 8

CodecLock: true

Expires: 3600

FromUser:

Tel: true

TranscodeDtmf: false

AssociatedAddresses:

InterOffice: false

DialPlan:

UseEpid: false

Ignore18xSDP: false

Colines:

DialogPermission:

 

Here is the config for my trunk2 going to my speech server:

Name: OCS

Type: gateway

To: msum

RegPass: ********

Direction:

Disabled: false

Global: true

Display:

RegAccount:

RegRegistrar: pwd-itech.cleard.local

RegKeep:

RegUser:

Icid:

Require:

OutboundProxy: sip:pwd-itech.cleard.local;transport=TCP

Ani:

DialExtension:

Prefix:

Trusted: false

AcceptRedirect: true

RfcRtp: false

Analog: false

SendEmail:

UseUuid: false

Ring180: false

Failover: never

Privacy: pai

Glob:

RequestTimeout:

Codecs:

CodecLock: true

Expires: 3600

FromUser:

Tel: true

TranscodeDtmf: true

AssociatedAddresses:

InterOffice: false

DialPlan:

UseEpid: false

Ignore18xSDP: false

Colines:

DialogPermission:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...