Jump to content

MoH: 06 Einstein.wav is not a wav file


dundee
 Share

Recommended Posts

For some reason the snom one plus is telling me my wav files are not wav files.

 

audiofile: aa first fix.wav is not a wav file

Web Server: File playback.wav not found

audiofile: aa first.wav is not a wav file

Web Server: File playback.wav not found

Could not send 32969 bytes to 192.168.1.149, error code 104

audiofile: aafirst.wav is not a wav file

Web Server: File playback.wav not found

 

I am using wav pad sound editor and saving as ccit u-law 8kx 8 bit mono...

 

Anyone else run into this?

Link to comment
Share on other sites

We have not encounter this issue, on the plus can you send me the a link to the wave-file or PM me the file so that we can try it here. Thanks

 

 

So after changing the file to pcm uncompressed 8000hz 16 bit the files will load....I read someone recommend 8 bit in another thread....guess I should have followed the wiki....didn't really think 16 vs 8 was such a big deal.

 

It would be some much easier if we could just load mp3....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...