Jump to content

RTP stream as MOH


pbxnlinux
 Share

Recommended Posts

I've tried to configure MOH using an RTP stream, but I'm running into an issue. First off, I'm running pbxnsip version 2.1.5.2357 (Linux). When I configure an RTP stream as a source for MOH, the system doesn't appear to open the port I specify. I've tried 1230, 6000, and 42001 as ports but none appear to be listening in `netstat -l` even after restarting the pbxnsip service. If I run my RTP streaming program and point towards the PBX IP and port, I get connection refused obviously. What am I missing?

 

Thanks,

 

-Dan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...