Jump to content

fax receiving interrupts exactly after 5 minutes


gifti
 Share

Recommended Posts

Hello all,

 

we use Fax2Email and we are very happy with that.

But if someone sends us a bigger fax with more than about 5 or 6 pages, the mailbox interrupts the call exactly after 5 minutes. :blink:

Maximum voicemail duration is set to 0.

 

post-27088-0-94362600-1362578988_thumb.png

 

I tested with 15 pages from a G3 fax. After every fifth minute the connection interrupts.

Then the fax starts with the remaining pages. So the whole fax was divided into 3 parts.

The last part (3 pages) has been sended per mail (notify with attachment from snomONE).

The other two parts are only visible in the mailbox.

 

When i download the message.wav files and change the extension into .pdf, i could only open the last part.

The other two parts are available but the pdf file is defect.

 

regards

gifti

Link to comment
Share on other sites

  • 2 weeks later...

The problem is related to the maximum message duration, which is 5 minutes by default (Maximum voice-mail duration in the domain mailbox settings). We'll offer more drop-down options in the next version. Until then, workaround is to change this in the XML in the domain directory and restart the service.

Link to comment
Share on other sites

I've changed it from

<max_mb_duration>0</max_mb_duration>

to

<max_mb_duration>15</max_mb_duration>

.

Problem persists. After 5 min and a few seconds I get an error.

 

 

<133>1 2013-03-25T12:19:10+01:00 snomonemini SIP - - - SIP Tx udp:192.168.0.220:5060: INVITE sip:...

...

<132>1 2013-03-25T12:19:17+01:00 snomonemini Dropping - - - Dropping HDLC byte

Link to comment
Share on other sites

Yea, it was actually not the mailbox message duration, it was the inactivity timeout kicking in. If you don't press any key in the mailbox for five minutes, it hangs up. We fixed that now in the code, regardless from the message length duration setting. Next build will have it fixed properly.

Link to comment
Share on other sites

Yea, it was actually not the mailbox message duration, it was the inactivity timeout kicking in. If you don't press any key in the mailbox for five minutes, it hangs up. We fixed that now in the code, regardless from the message length duration setting. Next build will have it fixed properly.

 

That sounds good :lol:

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...