Jump to content
Vodia PBX forum
rudik

Why automatic OR manual ??

Recommended Posts

Hi Guys,

 

I received this request many times from my clients but still i cannot give them a clear answer why it is not possible to manually change(override) a automatic service flag :blink: . Can anybody give me a clear explanation or maybe a workaround ?

 

Thanks,

Rudi

Share this post


Link to post
Share on other sites

It is actually not either or. The automatic flag defines the transitions from active to inactive and from inactive to active. The user may do additional transitions. Classical example is when the assistant arrives earlier in the morning or leaves earlier, she can make the transition earlier. The difficult part is later because the service flag does not wait. But in a realistic environment, the assistant would just see that the LED went on and changes it back to off until it really has to be on.

Share this post


Link to post
Share on other sites

The user may do additional transitions.

 

Thanks for the answer, but i cannot get it to work. Maybe it is a new functonality wich is not in my version ? I am using 4.3.0.5021.

Share this post


Link to post
Share on other sites

Hmm. 4.3 is not really the latest, but as far as I remember that feature was added many years ago. IMHO this should also work in 4.3.

 

I Upgraded to 4.5.1.1107 Zeta Perseids (Win64) but still not able to change the status of a day/night service flag manually. What can go wrong here ??

 

Thanks,

Rudi

Share this post


Link to post
Share on other sites

I was really surprised to read that it would be possible to manually change the status of the service-flag while it is in Day/Night-Mode. This was a feature request I know since PBXnSIP-Times. Always they say it isn't possible, meaning EITHER automatic OR manual.

 

I've checked this with V2011-4.5.0.1050 and as soon the Service-Flag is set from Manual into Day/Night-Mode noone can change the status manually. If the service-flag account is dialled by any user, the PBX is telling that the Function isn't available. My customers always used the workaround using (wasting) three buttons: (1) Day-Night-Mode (2) Forced Day-Mode (and ignore (1)) (3) Forced Night-Mode (and ignore (1))

 

As far as I know, the situation is the same even in V5.

Share this post


Link to post
Share on other sites

Can you activate the SF manually, ex dial the SF and are you able to map the SF account to a button on the snom phone?

 

Can you activate the SF manually: Yes

ex dial the SF: Yes

and are you able to map the SF account to a button on the snom phone: Yes

 

But this does not work is the Service Flag is set Day/Night. :(

 

Thanks for any clearification on this...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...