Jump to content

Iptables setup for ver 5.0.9


sudo
 Share

Recommended Posts

Ive got a new install of ver 5.0.9.

 

Im having issues getting the phones to connect. In a packet capture I noticed that all the sip REGISTER requests were coming from the phone and none back from the pbx. I modified iptables manually to open port 5060 by coping over the rules from a ver 4.5.X snomone box. This worked for a while until I restarted the snomone service. Now im unable to get my soft phone and snom370 to connect, even with the same iptables rules in place. I turned iptables off and tried registering and was unsuccessful. Apparently, iptables is not the issue.

 

However, In the installation wiki ( http://wiki.snomone.com/index.php?title=Installations ) it states, "Please note that you will might have to configure your firewall (iptables). On CentOS6.3 we needed to change the iptables setup;"

 

This is on a centos box. I do not see where in that article it mentions these modifications.

 

Ive scoured the web interface and did not find anything that would enable the system to respond.

 

Again - The sip registrations are coming through from the phone, but there is no response from the snomone server.

 

 

Please help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...