Jump to content

Snom One Soho


clwinters
 Share

Recommended Posts

I need to know if our Snom One SoHo device can run the new 5.0 release. We are currently running 4.3.0.5012.

Also, power cycling the Snom One SoHo loses some of it's setting and I need to re-upload the configuration file. Will the 5.0 release resolve this issue?

Link to comment
Share on other sites

The SoHo has a very long delay committing files to the flash. This will not change with the upgrade, this is an issue with the Linux or the setup of the Linux on this device. The bottom line here is: Do not reboot the device if you can. Or at least let is sit there for ten minutes (yes) to make sure that all files are in the flash.

 

The SoHo can also run the version 5. You might have to edit the /etc/init.d/snomONE file to make sure that it uses the pbxctrl executable (not snomONE-ctrl) and you might have to install a newer version of the libstdc++ library (see http://forum.snomone.com/index.php?/topic/6489-snom-one-mini-and-soho-upgrades/).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...