Jump to content

Request Time Out when an AutoAttendant answers


Carlos Montemayor
 Share

Recommended Posts

Hi,

 

Has anyone experienced a request time out when dialing a number where an auto attendant answers? We have been seeing that sometimes, it is as if the pbx does not get, or does not interpret that the call has been answered. I have been testing with 3 different SIP providers and the problem is the same. However, using such sip providers in a softphone (outside the pbx) the call goes through. Is there a way to fine tune?

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

Sorry for the delay in answering. The problem does not happen in inbound, it happens in outbound, so it has to go out from a trunk. Normally, I would suspect for a problem in the sip provider side, however, If I call using a regular softphone on the user site the call is successful. I have not been able to replicate the problem outside of the user site. We are using the same pbx (a hosted one). At my lab, I can place the call but not on the customer premise, and at the customer premise, a simple softphone can place the call.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...