Jump to content
Vodia PBX forum
djanjic

Outgoing calls on the trunk did not go through-Resolved

Recommended Posts

Aftrer upgrading from version 4 to version 5.1 last night outgoing LD calls over Broadvox were not going out, just dead silence. Tech support at Broadvox was capturing our traffic and we were sending TCP instead of UDP:

 

Resolution:

 

In the Proxy filed after the domain name inserted line:

 

;transport=UDP

 

that has fixed the issue. It may not be a bad idea for Snom administrator to post this resolution in the knowledge base if it hasn't been done already. I hope it helps some other folks.

 

As a question are there similar resolutions available regarding other trunk providers?

 

Dusan

Share this post


Link to post
Share on other sites

Yea we heard this also from other sides. Though I am a big fan of TCP, I wonder why they advertise TCP by default.

 

In V5, when you set up a new Broadvox trunk, the outbound proxy is set to sip:broadvox.com:5060, which means it is UDP; so for new trunks we should be good.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...