Jump to content

Bei Besetzt nicht auf Voicemail sondern "Besetzt - zeichen"


isnom
 Share

Recommended Posts

Guten Tag,

 

der Titel verrät es bereits: Wenn ein teilnehmer spricht soll statt der Mailbox ein simples Besetzt Zeichen ertönen.

Ich finde die Optionen leider nicht :unsure:

 

Momentan haben wir es so gelöst das der Mailbox Text so neutral gehalten ist, das sowohl "DND-Anrufe" als auch "Besetzt-Anrufe" ohne Problme verarbeitert werden können.

 

Wo finde ich die benötigten Einstellungen?

 

~EDIT: habe gerde Rückruf bei Besetzt gefunden und leite den Anruf auf eine Ansage um.

 

Leider legt die Ansage nicht von alleine auf. Auch die Einstellung Timeout verändert nichts daran

 

 

Settings:

Snom One Plus

4.5.0.1090 Epsilon Geminids (CentOS32)

 

90% Snom320 Telefone

 

Vielen Dank!

Link to comment
Share on other sites

Guten Tag,

 

diese Einstellung ist bereits gesetzt. Dann landen die Anrufe bei uns aber direkt auf der Mailbox, statt einem Typischen Belegt Signal.

(Ich glaube ich waage dran zu erinnern das das damals auch so expliziet gewünscht war)

 

Im Moment lösen wir es anderes. Im Konto der betroffenen Mitarbeiter wird bei "Besetzt" eine Rufumleitung auf eine Ansage geschalten.

 

Einiges stört mich daran noch:

- Im Telefon des Anwenders wird UML angezeigt (Totale Hysterie und verwirrung.. weil da jetzt plötzlich was anderes steht als sonst :rolleyes: )

- Die Ansage läuft Endlos weiter wenn die Gegenstelle nicht irgendwann auflegt. Auch ein Timeout löst das Problem nicht.

 

Ideen wie ich die Probleme gelöst bekomme ?

 

Vielen Dank!

Link to comment
Share on other sites

Guten Tag,

 

cooler tipp!

 

nur was kann ich dagegen tun, das bei den Clients nicht mehr UML im Telefon steht. Sondern weiterhin der name.

Mir ist bewusst das es sich hierbei um ein Feature handelt, aber wenn ich das so umstelle bekommen alle Mitarbeiter wieder die Panik weil nicht mehr der Name im Telefon steht :rolleyes:

Link to comment
Share on other sites

Nein, irgendwie reden wir aneinander vorbei. ^_^

 

ich gehe in das Konto des jeweiligen Clients.

Dort unter Rufumleitung trage ich ein "busy" oder die Nummer einer Ansage

 

Mein Problem:

Wir wollen nicht das in diesem fall auf dem Display des jeweiligen Kontos "UML" erscheint. Sondern weiterhin der Name oder. die Information "Verpasste anrufe X" steht.

Wie schalten wir dieses Verhalten ab. Also mit der UML

Link to comment
Share on other sites

Ahhh... Das UML kommt dadurch dass irgendwas (auch "busy") in der PBX steht und dann über as-feature-event SUBSCRIBE/NOTIFY dann auf dem Telefon zu dieser Anzeige führt? Derzeit führt "busy" dazu dass dem Telefon suggeriert wird dass eine Rufumleitung eingerichtet ist. Das sollte in der Tat ausgenommen werden.

Link to comment
Share on other sites

Wir haben uns das Thema nochmal angesehen. Die Idee "busy" in die Rufumleitung zu schreiben war nur begrenzt sinnvoll. Z.B. wenn eine Nebenstelle tatsächlich "busy" als Alias-Namen hat gerät das Konzept schnell aus den Fugen. Wir werden daher in der nächsten Version ein neues Setting Busy-on-Busy einführen das das Problem sauber löst. Außerdem ist es für Anwender wesentlich einfacher zu finden, auch ohne Suchmaschine!

 

Was as-feature-event angeht (das ist das XML was an das Telefon geschickt wird), ist das im Code verewigt, kann nicht über HTML gefixt werden. :( Daher der Ansatz das Problem ordentlich zu lösen und hier keine magischen Englischen Wörter zu verwenden.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...