Jump to content

Problem with add-on feature to an existing license


thstergi
 Share

Recommended Posts

I have a premium bundle of 20 users and i add to this license an extra feature (trial at the moment) of CSTA Support. When i put the key again in the general info the csta support didn't show up. When ordering the feature I used the key of the bundle to the shopping card in order to add it . Why it is not showing up ? The trial version is causing this behaviour ? I want to test is before ordering it. Any ideas ?

 

Thanks in advance

Link to comment
Share on other sites

You need to make sure that you select the right system before checking out. You will see the activation code behind the system name, and that code must be the same as the one that was already activated on the system. Then re-activate the license. If this still does not work, it might be because the PBX has lost it's internet connection to the license server. Also keep in mind that the number of trial licenses is limited. If you have used the CSTA license more than once then probably only the first one will work. If you need get another CSTA license send us an email and we'll make it happen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...