Jump to content

snom 821 auto provisioning


tobymac
 Share

Recommended Posts

  • 3 weeks later...

Sometimes the phones need a factory reset to clean up some undefined settings that cause problems with the provisioning. If the phone is in the LAN and the MAC has been assigned to the extension (and it listens to sip.mcast.net) it should all happen automatically then. If the phone is outside the LAN, you need to set the address of the PBX in the phone settings, according to the document above.

Link to comment
Share on other sites

Hi guys

I have the following problem. I'm managing some 821's and 320's Snom phones connected to a computer running snomONE. I did the following test: I factory reseted one Snom 821 and now it's not auto provisioning. Can't figure out why.

Thanks.

is this onsite? multicast enabled? or dhcp option 66 done?

Link to comment
Share on other sites

Last part of the phone's log. Maybe this helps:

 

 

9/1/2014 12:10:42 [NOTICE] PHN: Fetching FW URL: https://192.168.1.5:443/prov/snom821-firmware.htm
9/1/2014 12:10:42 [NOTICE] PHN: Fetching URL: https://192.168.1.5:443/prov/snom821-firmware.htm
9/1/2014 12:10:42 [ERROR ] PHN: Warning: Certificate verification omitted. TLS Server authentication is switched off!
9/1/2014 16:45:34 [NOTICE] PHN: TPL: Socket 35 idle/connect timeout
9/1/2014 16:45:34 [NOTICE] PHN: TPL: Socket 36 idle/connect timeout
9/1/2014 16:45:34 [NOTICE] PHN: TPL: Socket 37 idle/connect timeout
9/1/2014 16:45:34 [NOTICE] PHN: TPL: Socket 38 idle/connect timeout
9/1/2014 16:45:34 [NOTICE] PHN: TPL: Socket 33 idle/connect timeout
9/1/2014 16:45:34 [NOTICE] PHN: TPL: Socket 34 idle/connect timeout

Link to comment
Share on other sites

  • 2 weeks later...

:wacko: Can you check the generated folder on the PBX if that links was generated by the PBX? It should not. Actually all files should end with .xml, and usually the link is snom_3xx_fw.xml. Also check if you have any leftovers in webpages or html directories.

Hi Vodia

 

I've checked the "webpages" and "html" folders and emptied them. Still no success :(

Any other ideas? Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...