Jump to content
Vodia PBX forum
Kurt Harnish

Attended transfer issue

Recommended Posts

From the customer


Call transfer – we have encountered this situation several times. We use the attended transfer feature where the receptionist puts

a call on hold, presses a “one touch” key to dial the desired party in house, announces the call, and then presses the transfer button

twice to complete the transfer. If another outside call starts ringing during this process, when Jolene hits the transfer button twice,

the new incoming call gets disconnected and the call on hold that was supposed to be transferred remains on hold (is not transferred).


SNOM ONE Version 5.1.3

SNOM 720 with 8.7.3.25

Share this post


Link to post
Share on other sites

Okay, let me try to understand: The problem is reproducible? Attended transfer, then where exactly does the call come it? This might be a issue with the user interface of the phone. The PBX cannot "see" what is being pressed on the phone and when.

 

Call waiting is an easily forgotten test case between every button press, also in the call transfer scenario. Easy workaround is to disable call waiting; not sure if that is really addressing the problem.

Share this post


Link to post
Share on other sites

I would rather not disable call waiting if possible. The call is coming in from the outside via a hunt group. When the are ready to transfer the call another call comes in and they press the transfer button twice it puts the attended transfer gets put back on hold and they lose the outside call from the hunt group.

Share this post


Link to post
Share on other sites

Well, how can the PBX help here. This sounds like a problem with the user interface of the phone. When the user presses a button on the phone, this does not mean that the PBX receives a message. Actually the PBX only gets the result of the transfer (or hangup) request. Maybe you can try a different phone type to see if the behavior is different/sufficient.

Share this post


Link to post
Share on other sites

The setting you need to adjust is the following -

 

http://wiki.snom.com/Settings/always_show_active_call

 

This setting is used to configure the default behaviour in call waiting scenarios. Default value on will keep the active call on the display, regardless of any incoming calls. All user actions such as hold or transfer will effect the active call. Disabling this setting will display the latest incoming call (all actions will be applied to the call displayed)

Share this post


Link to post
Share on other sites

I think the solution with the setting on the phone sounds like a good solution. It does not block call waiting per se; it just makes sure that you still deal with the current call and not with the incoming call.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...