Jump to content

Snom 710 not registered


Support Hatemis
 Share

Recommended Posts

Hello,

 

I meet problem with Snom 710.

This telephone worked correctly to there.

Now it is impossible to register..

 

I have reset, applied patch 8.7.3.25.5

 

In log of phone, I see :

25/2/2014 15:26:25 [NOTICE] PHN: SIP: final transport error: 1000001 -> tls:192.168.25.253:5061
25/2/2014 15:26:25 [ERROR ] PHN: SIP: transport error 1000001: generating fake 597
In log of Snomone, I see:
[3] 2014/02/25 15:25:46: Received SUBSCRIBE for plug and play. SIP multicast support is set to handle plug and play.
[5] 2014/02/25 15:25:48: HTTP 192.168.25.173:43005: Alert(2, 0)
[7] 2014/02/25 15:25:48: HTTP: Error finding snom710-0004137421B5.htm, Send back 404 Not Found to 192.168.25.173
[5] 2014/02/25 15:25:48: HTTP 192.168.25.173:48695: Alert(2, 0)
[5] 2014/02/25 15:25:49: HTTP 192.168.25.173:45173: Alert(2, 0)
[5] 2014/02/25 15:25:49: HTTP 192.168.25.173:44807: Alert(2, 0)
[5] 2014/02/25 15:25:50: HTTP 192.168.25.173:40131: Alert(2, 0)
[5] 2014/02/25 15:25:50: HTTP 192.168.25.173:54879: Alert(2, 0)
[5] 2014/02/25 15:26:03: Identify trunk (line match) 1
Can you help me. thanks.

 

Link to comment
Share on other sites

I would make a backup and move the system to 5.2.0 or at least 5.1.3. As for the snom 710, there is a new firmware available that fixes many problems (you might experience some of them). This is by default part of the 5.2.0 release. If you want us to upgrade the appliance from SSH, no problem open a ticket with the SSH access and we'll do it for you.

Link to comment
Share on other sites

Ok. perfect..

 

I have already opened a ticket and I waited a return. (Ticket #1216)

I will to specify in the ticket when I opened the access in SSH.

Phones are unregistered one after the other.
A reboot of server corrected the problem. All phones are registered now.
I did not think of making this restart during my investigations with the first phone faulty.

 

Thank for your help

Link to comment
Share on other sites

  • 2 weeks later...

If it's a new phone out the box then the user is admin and no password however if the phone has provisioning to the system then you can change the web and pin under domain---> advance--->general setting-->Provisioning parameter and change and reboot the phone.

 

or

 

you can check the generated folder in the PBX working directory.

 

 

http://vodia.com/documentation/pnp_prerequisite_steps

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...