Jump to content

"Assume that call comes from extension" is missing from version 5


ndemou
 Share

Recommended Posts

In version 4 we have a trunk for incoming calls with the setting "Assume that call comes from extension" 200

That way it redirects all incoming calls to the dial plan of that user.

In version 5 we can't find this setting anywhere.

 

 

After reading the manual I thought maybe I had to try the setting "Use a list of expressions" and I tried with this expression:

 

![0-9][0-9]*$!\+\1!t!200

 

but I get not founds and the logs show this:

 

[5] 20141024181559: Port 26: Incoming call in domain XXXX on port 26 trunk YYYY (102)
[8] 20141024181559: Port 26: Changing the user to 200 because of trunk setting
[8] 20141024181559: Trying to match number 1234567890 with ERE .*$
[8] 20141024181559: Send call to extension ERE returned +1234567890
[8] 20141024181559: User +1234567890 not found in domain XXXXX

Link to comment
Share on other sites

Thanks for the help. It's indeed better/cleaner than ver. 4.

 

For anybody googling their way to this thread:

On the trunk settings you set "Yes" under "Inter-Office Trunk --> Trunk may terminate calls for remote systems" and then set the dial plan to "Dial plan for outbound calls"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...