Jump to content

Can't change audio and web language to Greek in version 5


ndemou
 Share

Recommended Posts

I want to have Greek web UI and audio prompts but I can't make it work in version 5 (was working fine for version 3 and 4).

 

I've tried switching the following settings to Greek:

1) System Settings -> Default IVR Language, Default Tone Language, Default Web Language

2) domain's general settings -> Default IVR language, Tone language, Default web language

3) extension settings -> IVR language

 

I've also tried upgrading the Greek language files from http://vodia.com/doc...ng_installation

 

I restarted the service after changing the settings and after upgrading.

 

The only thing that changed was that Greek is now pre-selected when I login. However the UI and the IVR prompts are English.

Link to comment
Share on other sites

  • 3 weeks later...

Update: we found out that some extensions do hear Greek audio prompts but it seems it has nothing to do with the settings -- at least not the settings that I know about:

1) System Settings -> Default IVR Language, Default Tone Language

2) domain's general settings -> Default IVR language, Tone language

3) extension settings -> IVR language

 

Am I missing something? (e.g. is there is any other setting I forgot about?)

BTW Should I split this post in two bug reports (Greek audio prompts -- Greek web language)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...