Jump to content
Vodia PBX forum
davicval

Lags using Panasonic KX-UT133 phone

Recommended Posts

Hello,

 

After I did a provisioning of a Panasonic KX-UT133 phone, I can see that there are some lags when I try to dial.

I have used another phone with the same model but the issue is also here.

 

I have updated the phone to the latest firmware available, nothing has changed.

 

 

Do you see what could be the cause of my issue?

 

 

Regards,

David

Share this post


Link to post
Share on other sites

The lags are present when I press buttons on the phone, particularly numbers and the dial button, it was just an example. The lags last 0,5 sec or 1 sec.

 

 

Regards,

David

Share this post


Link to post
Share on other sites

Hmm. Not sure but maybe it is just caused by the phone and it is normal. Some devices need to take a deep breath before they get going. For example it might go through its address book to check if it already has the number stored somewhere (depending on the intelligent implementation that might take some time even if the address book is empty).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...