Jump to content

Web interface not working with Internet Explorer


MattHamilton
 Share

Recommended Posts

Hi,

Today I upgraded a client's installation from 5.1.0 to 5.2.3 - this is the highest version I had which their license would support - I'll talk to them about maintenance when they're back from holiday.

 

I was hoping that the web interface in the new version would work better when using internet explorer as we had some strange behaviour before.

Unfortunately it is now much worse as per the attached image and I can't log into the web interface using internet explorer at all now

 

post-56181-0-05854300-1451452900_thumb.png
The interface is fine when using Chrome and users who need web access access have been using Chrome anyway as this was required previously but surely this should work?
The client's standard browser is IE11 on Windows 7 Pro 64.
Link to comment
Share on other sites

IE is a problematic browser, guess why Microsoft came out with a new one... The browser is supposed to load the translations before showing the page, which is a little tricky but most browsers do it right (as we want it).

 

I just tried with IE 11.0.9600.18125 and it worked fine (Windows 8.1). Not sure what is on the edge and if the OS even makes a difference... Of course once we can reproduce the problem it is easier to fix it or even make a educated guess on how hard it is to fix it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...