Jump to content

CS410 Calling cell phone/ call drops


russelln
 Share

Recommended Posts

Hi all,

 

I thought I would wait awhile before asking about this, I have a CS 410 set up to call my cell phone when a message is left in my mailbox...the system hunts the phones, then just my extension, then my mailbox, the system then calls me and I answer, if I do not respond to the first prompt imediately, the system will drop the call, so I have to punch in 1 real quick or no call, I dont even get a chance to listen to all the options..if I respond to the call on the first prompt I can listen and do everything I want to...

 

I thought this might have cleared up with the new software up grades, but this problem continues..anybody else seen this or did I forget to put something into a box somewhere?

 

Also still having an fxo port1 hanging about once every two days and still got the double line thing happening about every 3rd or 4th call...

 

thanks,

 

Russell ^_^

Link to comment
Share on other sites

I thought I would wait awhile before asking about this, I have a CS 410 set up to call my cell phone when a message is left in my mailbox...the system hunts the phones, then just my extension, then my mailbox, the system then calls me and I answer, if I do not respond to the first prompt imediately, the system will drop the call, so I have to punch in 1 real quick or no call, I dont even get a chance to listen to all the options..if I respond to the call on the first prompt I can listen and do everything I want to...

 

I thought this might have cleared up with the new software up grades, but this problem continues..anybody else seen this or did I forget to put something into a box somewhere?

 

The problem is that the dialling on the FXO takes longer to finish than on a SIP trunk. That time is "stolen" from your time to make a choice. Fortunately, there is a global setting "cellphone_timeout" (see http://wiki.pbxnsip.com/index.php/Global_Configuration_File) that defines this timeout. Try setting it to something like 25 or 30.

 

Also still having an fxo port1 hanging about once every two days and still got the double line thing happening about every 3rd or 4th call...

 

Did you try to change the polarity change detection and busy tone detection? Those parameters are a pain, but the nature of the PSTN protocol requires to "hint" to the PBX when a call should be regarded as disconnected.

Link to comment
Share on other sites

The problem is that the dialling on the FXO takes longer to finish than on a SIP trunk. That time is "stolen" from your time to make a choice. Fortunately, there is a global setting "cellphone_timeout" (see http://wiki.pbxnsip.com/index.php/Global_Configuration_File) that defines this timeout. Try setting it to something like 25 or 30.

Did you try to change the polarity change detection and busy tone detection? Those parameters are a pain, but the nature of the PSTN protocol requires to "hint" to the PBX when a call should be regarded as disconnected.

 

Ok, made it longer, now it calls me twice. ^_^ ..still hangs up at the same point...the thing hangs up at "to keep the message and call back later".....I never hear the end of the prompt...

 

turned on detect negative , will let you know how many days it goes before the fxo locks up...maybe never? I hope..

 

thanks... B)

Link to comment
Share on other sites

The problem is that the dialling on the FXO takes longer to finish than on a SIP trunk. That time is "stolen" from your time to make a choice. Fortunately, there is a global setting "cellphone_timeout" (see http://wiki.pbxnsip.com/index.php/Global_Configuration_File) that defines this timeout. Try setting it to something like 25 or 30.

Did you try to change the polarity change detection and busy tone detection? Those parameters are a pain, but the nature of the PSTN protocol requires to "hint" to the PBX when a call should be regarded as disconnected.

 

I responded to your response, but I still have the same problem...making the cell phone time out longer just makes the appliance call me more often, it still dissconnects at exactly the same time, any other ideas? :)

 

been two days now with no fxo lockup...

 

thanks,

 

russell

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...