Jump to content

Uninstall leaves pbxnsip-service active ?


rudik
 Share

Recommended Posts

Probably nobody will ever want to uninstall pbxnsip, I did (sorry).

After uninstalling through ‘Control Panel’ I noticed that the pbxnsip-service was still present in the services-list, still marked as ‘Start Automatic’ and consequentially generating an error message in the event viewer after restarting.

 

Of course, a new install is not a problem and works fine. I assume this is a minor bug in de-installation, or is there something wrong with what I do ? (exept the de-installation itself :lol: ).

 

Using Version: 2.1.10.2474 (Win32)

 

Rudi

Link to comment
Share on other sites

Probably nobody will ever want to uninstall pbxnsip, I did (sorry).

After uninstalling through 'Control Panel' I noticed that the pbxnsip-service was still present in the services-list, still marked as 'Start Automatic' and consequentially generating an error message in the event viewer after restarting.

 

Of course, a new install is not a problem and works fine. I assume this is a minor bug in de-installation, or is there something wrong with what I do ? (exept the de-installation itself :lol: ).

 

Using Version: 2.1.10.2474 (Win32)

 

Well, well. The service manager has its own ways... I remember uninstalling in 1.5 required not only one reboots, but a couple of them. Plus manually editing the registry. But I must say, I also don't have much experience uninstalling it :lol: . "In theory" it should work automatically by the installation tool.

 

But at least you can be sure it is not being started by accident and blocking ports 5060 & 5061.

Link to comment
Share on other sites

This is a known windows bug. This problem is not caused by PBXNSIP. Exactly the same thing happens with other software that had a service installed. After deinstallation the Service Manager will still show the program listed, even though all folders and files are gone from the program directory.

 

I would not really recommend to edit the registry, except you know exactly what you are doing. Just leave everything like it is and set the dead service link to deactivated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...