Jump to content

Creating a soft button


Dave
 Share

Recommended Posts

We have a bunch of Polycom 430's One of the biggest complaints I get is no park button. We have to do *85 dial to park a call. In the polycom_sip.xml under feature, feature.10.enable was set to 0. I set that to 1 and now I have a park button that shows up on the phone. It doesn't seem to do anything. I've looked around and can't seem to find any good info on this. Is there anyone here that has a working park button on a Poloycom 430 phone?

 

Thanks

Link to comment
Share on other sites

We have a bunch of Polycom 430's One of the biggest complaints I get is no park button. We have to do *85 dial to park a call. In the polycom_sip.xml under feature, feature.10.enable was set to 0. I set that to 1 and now I have a park button that shows up on the phone. It doesn't seem to do anything. I've looked around and can't seem to find any good info on this. Is there anyone here that has a working park button on a Poloycom 430 phone?

 

Thanks

 

 

Admin Guide http://www.polycom.com/global/documents/su...P_3_2_2_eng.pdf

 

Page 263 A - 83

 

call.directedcallpickupstring set as default to *97

 

Have you tried changing this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...