Jump to content

Extensions not registering


Leenix
 Share

Recommended Posts

Hi,

 

I've tried installing PBXnSip on my Vista which did not install due to installer exceptions.

I've tried on a Windows 7 machine which also failed for the same reasons...

 

Then finally it worked on my Windows XP sp2

 

 

After that i tried to register a Yealink T28 to it, which failed due to incorrect credentials / possibly...

I tried setting the Extension Pass / Auth ID and everything to what they should be ( 100 ) but the yealink would not register.

I even tried a lot of other phones to try and register them on PBXnSip, but none worked.

 

 

What am i doing wrong here? I'm using the latest version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...