Jump to content

MP-202 B 2FXS


Jesson

Recommended Posts

Hello,

I have a problem with the SIP registration on the ATA MP-202 B 2FXS

For example, after uploading my configuration file, the line of my ATA will have the status "Not registred" on "Sip registration".

I must press OK on "Signaling protocol" tab on "VoIP" field to register my line.

I wish it would be done by itself.

How I can set up this?

For your information I'm editing directly the main conf file.

 

Well it's a point but I have another problem :

In my conf file i chose to unencrypt the password.

 

So i use this command : (auth_password({“toto”})) on "line parameters" on "VoIP" field.

I found this command in the tutorial for the last software version (the one i'm using) but it doesn't work,

my CA doesn't recognize this password

 

I checked the conf on MP202B interface and it shows me this : (auth_password(toto))

So I supose it understood that the password isn't encrypt but it not doing the hash by next.

 

Just to clarify, the problem doesn't come from my CA because with the crypted password it works.

 

But I'm doing an Excel in which the customer can type the password he wants and that transcribe it in the line (auth_password({"the_password_typed"}))

 

Even i have no way to crypt the password typed, can you tell me why the syntax {"password"} doesn't work for un-encrypt it ?

 

I would be very grateful if you could help me.

Link to post
Share on other sites

Well for the auto registration, i just set the url of my tftp (and put my conf file in) on rmt_conf and rmt_upd.

When the ATA boot he get the conf and register by the same time.

So that works but the password stay a mistery...

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...