Jump to content

Disable confirmation for Web-Dialling

Recommended Posts



this question is so simple, that I'm sure it is already answered in one of the forum yet, but I cannot find for what I'm searching for:


When make a call from the Web-Interface of SnomOne (Callers List, Address Book...) by clicking the green Phone Icon, I first see the web-page "Remote Call Initiation". It's OK, but would be better to stay on the pay where I click the gree Phone Icon. No problem so far. When I answer the call on the Phone, I hear not the ringtone, but the message "If you like to be connected to destination number, please press 1". As this setting is a pbx-based setting, I'd like to know, where to disable this feature.


Another thing is (should be posted in another forum?) to set the phone (Snom 720) to auto-answer. Currently I have to lift the receiver, press the speaker-button or the headset-button in order to take the call. This setting must be somewhere in the Admin-Area of the Phone UI. But as we are using auto-provision, we do not have the admin-password for that and the default PW "0000" is not working. In the Domain-XML (SnomOne) we can only set the User and Password in order to get access to the Phone UI. Unfortunately the Menu-Button on the Phone does not give us the Phone's Menu but the System Menu of the PBX. So we aren't able to switch from User Menu into Admin Menu of the Phone by its keypad.


Any help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...