Jump to content

Cannot Login as Domain Admin


Chase
 Share

Recommended Posts

I'm running version 5.1.0 and for some reason I am unable to login as a domain admin.

I have created it in the domain and set a password.

I have tried using usernames of the email I set, user@domain, and just user. I continually get the response "This password does not match. Please try again."

 

I've also tried several different passwords to no avail.

Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...