Jump to content
Vodia PBX forum
Friedom-Tech

ADHOC Recording on Grandstream 2020

Recommended Posts

Hi;

 

a client of mine purchased the ADHOC recording add on for his CS410...when using a softphone he can record no problem using the in call codes but on his Grandstream phones he cannot get it to work...i dont see any dial plan on the phones themselves that would block it and when pressing the * code the caller can hear it but the recording does not start....anyone have any ideas how to get this working?

 

please advise asap

 

thank you;

Share this post


Link to post
Share on other sites
a client of mine purchased the ADHOC recording add on for his CS410...when using a softphone he can record no problem using the in call codes but on his Grandstream phones he cannot get it to work...i dont see any dial plan on the phones themselves that would block it and when pressing the * code the caller can hear it but the recording does not start....anyone have any ideas how to get this working?

 

Hmm. Does DTMF work with the phones? If you call the mailbox, can you navigate?

Share this post


Link to post
Share on other sites
Hmm. Does DTMF work with the phones? If you call the mailbox, can you navigate?

 

Hmm...i would assume so as i have not heard any complaints!...i will check though...anything else it could be?

Share this post


Link to post
Share on other sites
Hmm...i would assume so as i have not heard any complaints!...i will check though...anything else it could be?

 

Maybe the way the key press is sent to the PBX is a problem. I remember Grandstream was a big advocate of INFO. That might be a problem as info is not a "tone".

Share this post


Link to post
Share on other sites
Maybe the way the key press is sent to the PBX is a problem. I remember Grandstream was a big advocate of INFO. That might be a problem as info is not a "tone".

 

Ok, i fixed the problem. under each account in the grandstream setup (web interface) there are three options for sending DTMF...make sure you have it set to SIP INFO and the other two unchecked and you will be good to go.

 

its a little weird because in VM they were not having any issues even before i changed it...either way that was my solution.

Share this post


Link to post
Share on other sites
Ok, i fixed the problem. under each account in the grandstream setup (web interface) there are three options for sending DTMF...make sure you have it set to SIP INFO and the other two unchecked and you will be good to go.

 

its a little weird because in VM they were not having any issues even before i changed it...either way that was my solution.

 

Well, glad it works now... ;)

 

Could it be that the phone sends INFO and DTMF at the same time? I remember that was a problem sometime ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×