Jump to content

play-on-phone error with exhange


Recommended Posts

hi there, i seem to be getting this in my event log on exchange when i use the play-on-phone feature. has anyone seen this?


"An outbound call to "4257106472" could not be established. The selected outbound IP gateway "" returned this error: "404 Not Found". The caller ID for this call was "josog@jngconsulting.com". For help troubleshooting the SIP response error code that was specified in the event description, contact the vendors who support your IP gateway or IP PBX hardware. You can also run diagnostic tests on your IP gateway or IP PBX hardware to make sure that the devices are operating correctly. Additional information: "A SIP request has failed. The current operation is 'Opening'. The session state is 'Connecting'. The remote participant is 'sip:4257106472;phone-context=PBXNSIP.JNGCONSULTING.COM@jngconsulting.com;user=phone'. The response code was '404'. The response text was 'Not Found'."

Link to comment
Share on other sites

  • 4 weeks later...

Hello Joso, :)


you are running version 3?


First: please make sure that the trunk settings for your ExchangeUM are like this:


Type: SIP Gateway,

Account: "Leave this Empty"

Domain: IP Address of your ExchangeUM Server

Username: "Leave this Empty"

Password:"Leave this Empty"

Outbound Proxy: sip:IP-AddressEX-UM_Server;transport=tcp

CO Lines: "Leave this Empty"

Dialog Perm.:"Leave this Empty"

Codec Pref.:"Leave this Empty"

Strict RTP R.: no

Accept Rediredt: yes

Interpret SIP URI...: yes


Prefix: "Leave this Empty"

Global: no

TrunkDID: "Leave this Empty"

Remote Party/P Ind.: RFC3325 (P-Asserted-Identity)

Failover B.: No failover

Is Secure: yes

ICID: "Leave this Empty"

Send call to ext.: "Leave this Empty"

Assume that call..: "Leave this Empty"

Ringback: Media



Second: You wrote: The caller ID for this call was "josog@jngconsulting.com"

Please make sure this account is enabled for Unified messaging in Exchange within a URI Type: Telephone Extension Unified Messaging DIALPLAN! josog@jngconsulting.com as a caller ID looks like he is in a SIP URI DIALPLAN. Maybe this will work too if the setting "Interpret SIP URI always as telephone number" is enabled... :)


Best regards,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...