Jump to content

Licensing error


RobertoAchab
 Share

Recommended Posts

Hello,

In the last week it happened every now and then that soft ip phones (eyebeam) gave us the 403:not enough licences error.

The strange thing is that we're just about the half of the licence's number.

This is the Admin\Status Panel:

----------------

Version: 3.0.0.2998 (Win32)

License Status: pbxnsip Europe Ltd - Achab Milano

License Duration: Permanent

Additional license information: Extensions: 28/40 Accounts: 48/80

----------------

It seemes that we still have 12 licenses, not 0...

I said it is eye-beam, but I'm not sure it depends on the softphone, we have EB and some GrandStreamGXP2000, but while the GSs are always connected, the EBs are often switched off then on while rebooting PCs

 

Any suggestion?

Link to comment
Share on other sites

Hello,

In the last week it happened every now and then that soft ip phones (eyebeam) gave us the 403:not enough licences error.

The strange thing is that we're just about the half of the licence's number.

This is the Admin\Status Panel:

----------------

Version: 3.0.0.2998 (Win32)

License Status: pbxnsip Europe Ltd - Achab Milano

License Duration: Permanent

Additional license information: Extensions: 28/40 Accounts: 48/80

----------------

It seemes that we still have 12 licenses, not 0...

I said it is eye-beam, but I'm not sure it depends on the softphone, we have EB and some GrandStreamGXP2000, but while the GSs are always connected, the EBs are often switched off then on while rebooting PCs

 

Any suggestion?

I am assuming the error was happened while placing a call (not when you adding a new account). Is it possible for you to send us the PBX log information? I am wondering whether this is related to codec or not.

Link to comment
Share on other sites

  • 1 month later...
I am assuming the error was happened while placing a call (not when you adding a new account). Is it possible for you to send us the PBX log information? I am wondering whether this is related to codec or not.

The users couldn't tell me if it happens placing a call, but they haven't seen the error again in a month, the next time I'm ready to track the SIP log for codecs used...If it'll ever show again (I hope It won't)...

Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...