Jump to content

Phones rebooting everwhere!


Tom Waterman
 Share

Recommended Posts

I have a bunch of Aastra 57i phones and a few Snom 360s. All running current firmware and have been working fine for months. Yesterday morning they all started rebooting. It was about 5-10 minutes between each reboot. But only these phones. The other 45 M3s that we use are working fine. I tried rebooting the server yesterday at lunch and that seemed to fix the issue but it is back again this morning. Any ideas??? Thank you for your help.

 

Tom

Link to comment
Share on other sites

I have a bunch of Aastra 57i phones and a few Snom 360s. All running current firmware and have been working fine for months. Yesterday morning they all started rebooting. It was about 5-10 minutes between each reboot. But only these phones. The other 45 M3s that we use are working fine. I tried rebooting the server yesterday at lunch and that seemed to fix the issue but it is back again this morning. Any ideas??? Thank you for your help.

 

Tom

 

Anything on the PBX log file? Or are they on a PoE switch that is causing this issue?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...