Jump to content

Manual Service Flag - no confirmation sound


voipguy
 Share

Recommended Posts

Hi,

 

We are using PBXNSIP version 4.0.1.3433 centos.

 

I created a manual service flag called 800.

 

When I pickup my SNOM 370 phone and press 800 and then hit the check mark button I don't hear any confirmation that it should play telling me it's set or not set. I know it did set it because I can see in my list of accounts in the web interface that it is set.

 

In my logs I see it tried to play a wave file but I didn't hear anything and yes the wave file is there in the proper directory and I did play it myself to make sure.

 

[7] 2010/03/11 18:16:19: Set packet length to 20

[6] 2010/03/11 18:16:19: Sending RTP for 3c27f4b91dec-zcptmcfl2g3b#4d696bb7a7 to 192.168.1.21:51614

[8] 2010/03/11 18:16:19: Call state for call object 318: connected

[8] 2010/03/11 18:16:19: CSTA: leg=536, inbound=true, Calling=224@mysite.com, Called=800@mysite.com, State=connected, call id = [3c27f4b91dec-zcptmcfl2g3b#4d696bb7a7]

[8] 2010/03/11 18:16:19: Play audio_en/bi_night_off.wav

[5] 2010/03/11 18:16:19: Not setting dialog state of non-existing call port (call-id=)

[9] 2010/03/11 18:16:21: SIP Rx tls:myipaddress:56585:

 

 

Is this a bug in version 4?

 

Thanks

Link to comment
Share on other sites

Hi,

 

We are using PBXNSIP version 4.0.1.3433 centos.

 

I created a manual service flag called 800.

 

When I pickup my SNOM 370 phone and press 800 and then hit the check mark button I don't hear any confirmation that it should play telling me it's set or not set. I know it did set it because I can see in my list of accounts in the web interface that it is set.

 

In my logs I see it tried to play a wave file but I didn't hear anything and yes the wave file is there in the proper directory and I did play it myself to make sure.

 

[7] 2010/03/11 18:16:19: Set packet length to 20

[6] 2010/03/11 18:16:19: Sending RTP for 3c27f4b91dec-zcptmcfl2g3b#4d696bb7a7 to 192.168.1.21:51614

[8] 2010/03/11 18:16:19: Call state for call object 318: connected

[8] 2010/03/11 18:16:19: CSTA: leg=536, inbound=true, Calling=224@mysite.com, Called=800@mysite.com, State=connected, call id = [3c27f4b91dec-zcptmcfl2g3b#4d696bb7a7]

[8] 2010/03/11 18:16:19: Play audio_en/bi_night_off.wav

[5] 2010/03/11 18:16:19: Not setting dialog state of non-existing call port (call-id=)

[9] 2010/03/11 18:16:21: SIP Rx tls:myipaddress:56585:

 

 

Is this a bug in version 4?

 

Thanks

 

It was a bug in .3433. This issue has been addressed. Here's the centos link. http://pbxnsip.com/protect/pbxctrl-centos5-4.0.1.3438.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...