Jump to content
Vodia PBX forum
Sign in to follow this  
voipguy

The auto Day/Night flag not working in Q with #L option

Recommended Posts

Hi,

 

I'm using version 4.0.1.3438 centos.

 

I created a service flag account called 800. I set the hours Monday to Sunday from 09:00 - 17:00 (tried using am/pm time like manual states but it doesn't work) and looked and the service flag was in the clear state.

 

In my Agent Group account 600 (sales queue) under the Night Service: section I set the Service Flag Account to 800 and the Night Service number: to 250 #L (that was entered like 250 space #L) account 250 is just a general voicemail box.

 

During normal business hours 9am to 5pm the #L option should send calls to the 250 account if there are no agents logged in...it doesn't work. When no agents are logged in and someone enters the sales queue they just sit there forever.

 

Is this a bug in version 4.0.1.3438?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...