Jump to content

ver 4 wont load custom logo in Console Login


voipguy
 Share

Recommended Posts

Hi,

 

We are using ver 4.0.1.3446, hotsted Pro +, G729 code, ccentos 64 bit .

 

We customized PBXNSIP so were using our own logo at the very top and all the links etc refer back to our site, same with the copyright info.

 

When you login as a user and select login type: Console Login it logs you in and you can see the new console screen but at the very top it displays PBXNSIP logo and info - it doesn't obey the customization settings that we enabled.

 

Thanks

Link to comment
Share on other sites

Hi,

 

We are using ver 4.0.1.3446, hotsted Pro +, G729 code, ccentos 64 bit .

 

We customized PBXNSIP so were using our own logo at the very top and all the links etc refer back to our site, same with the copyright info.

 

When you login as a user and select login type: Console Login it logs you in and you can see the new console screen but at the very top it displays PBXNSIP logo and info - it doesn't obey the customization settings that we enabled.

 

Thanks

 

The console login uses a separate logo. We will probably have to sync them.

Link to comment
Share on other sites

Can you explain that a little bit more? I don't understand but would like to fix this ASAP.

 

Thanks

 

I assume you know how to change the logo (OEM feature). Similarly, you have to place the logo file that you want in the folder specified in the prev post.

If you still don't understand, then you maybe referring to something else that I do not understand. If that is the case, please let me know exactly what you are referring to.

Link to comment
Share on other sites

I assume you know how to change the logo (OEM feature). Similarly, you have to place the logo file that you want in the folder specified in the prev post.

If you still don't understand, then you maybe referring to something else that I do not understand. If that is the case, please let me know exactly what you are referring to.

 

 

Thanks....that did it - works great.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...