Jump to content

Unable to update


grabit
 Share

Recommended Posts

Hi,

 

I downloaded the file as described and did all the upgrade process but 2 things

 

first:

at the start command I received a message

/Library/StartupItems/PBX/PBX: line 9: ./pbxctrl-darwin9.0: Permission denied

 

Second:

the filetype is different from the original; the new one is a document and the old one was unix executable

the owner;group was different old was root:wheel

 

 

Finaly:

the download was not started by a normal click but a right click and selecting "save as"

 

Thanks for your help

Link to comment
Share on other sites

First of all make sure the download is ok.

 

If the download is fine, the upgrade/update should work fine, if you use

http://wiki.snomone.com/index.php?title=Upgrades#Mac_Software_Upgrade

 

If you still have issues, run the binary from the terminal window as below

./pbxctrl-darwin9.0 --dir <data dir> --no-daemon --no-check-ports

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...