Jump to content

Wrong Mailbox Settings


stormwind81
 Share

Recommended Posts

Hi,

 

For better understanding and overview i made a short new Topic.

 

I have successfully created a Shared Mailbox.

Now if we set the service Flag we hear the speech we recorded. But after the speech we also hear a english voice saying "Pls leave your message after the beep tone"

 

What did i set wrong?

We do not want to hear the english voice Just our recorded speech and then the peep tone.

 

with regards

 

Chris

Link to comment
Share on other sites

What is the IVR/Tone language settings on the System or Domain or on the shared extension?

 

Hi pbx support.

 

Do u mean the" Default IVR language:" or "Tone language:" ???

 

Its all set to "Default" and i can only change it to english.

 

But anyway we dont want to hear it in german neither. We just want to turn this voice off for the mailbox.

 

 

hope to read from u soon,

 

with regards

Link to comment
Share on other sites

  • 3 weeks later...

At the domain level there is "Mailbox explanation prompt:". If you set that to "Not on personal recording" & if you have a personal recording (seems like you have one), then you can avoid "Pls leave your message after the beep tone".

 

Hi, thx for the reply. Finally i got something to try.

I changed the Option like u said. And i must revoke my further Text here, now there is no message anymore.

 

 

with regards

Chris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...