Jump to content

GregV

Members
  • Posts

    25
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

GregV's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Thank you, doing a Reset within /reg_certificate.htm has resolved the problem, now RPS with Yealink is working. I appreciate your assistance with this. Greg
  2. For some reason the communication between my Vodia PBX AWS Instance and Yealink is failing and I don't know why. I have the correct API key and secret in place, and the API path is default "https://api-dm.yealink.com:8443/xmlrpc" I have also added the public IP of my server to the Allow list in Yealink DM. But every time the Vodia PBX needs to contact Yealink to update I get failures; "Problems with adding Yealink server http://xxx.xx.xxxx.com.au/prov/yealink.cfg?rps=1 and name d635e03fd52be8585876 "Add Yealink MAC 805EC0CDD185 to server undefined" "RPS failed" It retires 4 times and stops. I've tried this with new PBX domains and old ones, new MAC addresses and old ones, they all fail now. This use to work well, but since the upgrade to 67.0.5 its stopped working. Can you suggest what I might be able to do to troubleshoot this further?
  3. Thank you, how did you go with this testing?
  4. Recently upgraded to 67.0.5. Communication with Yealink RPS seems to be broken. Enabled logging 9 and seeing RPS failed messages when the Vodia PBX tries to communicate with Yealink RPS. " Problems with adding Yealink server http://xxx.xxx/prov/yealink.cfg?rps=1 and name e320536db9415xxxxxx" "Add Yealink MAC 805E0C0Axxxx to server undefined" "RPS failed" Tried regenerating the API key and Secret, no change. Checked my servers IP is in the allowed list on the Yealink RPS. This was working perfectly before the upgrade. Is there a know issue? P.S. SNOM RPS working fine
  5. Thank you. Even just an option to specify the delimiter or just leave out the spaces / hyphens would be ideal too.
  6. Thank you, I tried using CO-Lines but wasn't successful, and its good to know you are looking at retiring this option, as I don't want to build a setup around it if its going to disappear in future versions. The Domain level simultaneous call restriction is helpful when you wish to restrict a domain's total simultaneous calls, but not helpful if you want the Vodia PBX to move to the next option in the dial plan. It would be great to see an option to specify how many calls a trunk can handle at the trunk level in future releases of the product. In the meantime, might it be possible to have the Vodia PBX override the early media with ring tone so the caller hears ringtone instead of the carriers "All channels are busy" message?
  7. Thank you for advising. Getting a carrier to change their ways is not easy, plus the ability to limit the number of calls in a trunk seems like a function that should be controllable at both the carrier and PBX level.
  8. To my understanding, on outgoing calls, the Vodia PBX waits for the carrier to either error the outgoing call or timeout before moving to the next dial plan option, if you have set Failover behavior to On all error codes. Some carriers play early media when call limits are reached on a trunk before sending the trunk an error code, thus the caller hears a message such as "All channels in use" before the PBX moves to the next option in the dial plan. This is confusing for the caller. It would be nice if we could set the number of concurrent calls that a trunk is allowed and thus if the maximum allowed calls is reached, the PBX should go straight for the next dial plan option and not try to send the call out via that trunk. If this can be achieved in the current version, please advise how. If not, please consider this as a product improvement.
  9. You can uncross your fingers Lyndon, I can advise that for me this worked ... its only just a little confusing that this Failover behavior option is located within Routing/Redirection section of the trunk which is predominantly to do with incoming call handling, though this is a routing thing so I guess it makes sense for it top be there Error codes from the carrier would generally be generated on outgoing calls which is what I wanted it for. i.e. when Vodia attempts to send a call out via a trunk and it cannot. Setting the parameter to "On all error codes" caused the system to move to the next option in the dial plan, which is exactly what I want it to do. thank you Support!
  10. The display of the numbers via the Vodia Web Interface does appear to be a final stage presentation, as even if the number is 0400-999-777 you can still search in the search criteria for 977 as an example and the call / recording will show. This is great and as expected. How Vodia does this presentation appears to be driven by the country code you enter, in my case, 61. It also may allude to the fact that the storage of the numbers in Vodia's database is without localization, which is also good. Localization is an end step process as expected. I do like how the Vodia PBX will replace the 61 with a 0 at the beginning of numbers IN and OUT as this is how Australians are use to seeing their numbers. I just wish there was a way to request the Vodia system to not include the hyphen in the numbers. Granted some people may like this, others may not. To me, having been in the industry for over 20 years, hyphens are not a standard display format in Australia. Spaces are more common, though as you stated could cause problems, so the next option is no spaces. Last option would be hyphenated. Please accept this as a suggestion, its not a problem, just would be a nicety to have that flexibility in the display of numbers.
  11. Hi Support, The main issue here is the user cannot disable the Hot Desking using the *70 star code (i.e. return the handset to its own extension) When you try, the system does states that Hot Desking is disabled, but the system doesn't actually disable it. The Extension remains Hot Desked. I'm asking if I'm following the correct procedure to return an extension to its own original extension number. I'm running Vodia 66.0.6 Below is where the user can see if their Extension is Hot Desked to another extension . This is found by logging into the Web Interface of the Vodia PBX as the extension (user level), Clicking the extension on top right, Click Settings, Click the three dots, click preferences. It can also be found at the domain level under the users extension / redirection / Hot Desking at
  12. I'm running Vodia 66.0.6 I have an issue with disabling Hot Desking. To enable Hot Desking the user goes to another extension, calls *70, enters their extension number, enters their PIN, a confirmation is heard "Service is active" and the phone reboots. This works. Now the problem; To reverse the process, the user calls *70 from the same extention, enters the original extension number of the handset, confirmation is heard "Service is inactive", however the hot desking is still in place despite the confirmation. If the user logs into their extension using their web browser, then can see that their extension is still Hot Desked. Can you advise if this the correct procedure to follow for disabling hot desking?
  13. In Australia we rarely hyphenate numbers.. We generally space the numbers out or have no spaces at all. Most SIP carriers present calls with 11 digits including our country code (61). This is then followed by the area code (single digit) then the number (8 digits) Here is the chart; Starts with Replaced with Display format Use 614 04 04xx xxx xxx Mobiles 612 02 02 xxxx xxxx NSW 613 03 03 xxxx xxxx Victoria 615 05 05 xxxx xxxx Mobiles (future) 616 06 06 xxxx xxxx Future use 617 07 07 xxxx xxxx Queensland 618 08 08 xxxx xxxx WA, SA, NT 619 09 09 xxxx xxxx Future use 611300 1300 1300 xxx xxx Inbound Service 613 13 13 xx xx Inbound Service 611800 1800 1800 xxx xxx Inbound Service However it would be nice to have a toggle option that allows the system admin to choose if they want the spaces / hyphens included in the formatting. For me, I like that Vodia does the localizing of the number from 61x to 0x, but I don't like the hypens, so I'd opt to have no hyphens and no spaces, but keep the localization of the format. I tried removing the country code at the domain level, and this delivered the desired result in that the system no longer included hypehens or spaces, in the numbers, however it then also didn't do the localizing of the number in replacing the 61x with 0x and this meant the caller ID on the handsets displayed 61 as well which confuses users as most Australian users are not use to seeing a number starting with 61.
  14. Country code is 61 - Australia. I like how it replaces the +61 with 0. That does help the readability. But the dashes do not. Is there anyway to modify the way the system localises numbers based on country code?
  15. I'm running version 66.0.6 (Debian64) I'm finding the PBX is adding hypens to the CID of inbound calling numbers. e.g. 0291237744 is converted to 02-9123-7744 Hypehens are added to mobile numbers e.g. 0499999999 to 0499-999-999 The hypehs are not present in the SIP INVITE. Also when adding an entry to the Domain Address Book, hyphens are added to the numbers you add. Please advise how to remove this? Thank you. ----issued resolved... remove country code from domain general settings
×
×
  • Create New...