Jump to content

AA behavior


avaren1
 Share

Recommended Posts

I have this AA configured to pick up on inbound calls to this number. It used to work but apaprently has stopped. This could have been after our upgrade to a later revision. Am uncertain. As you can see the calls seem to come into the correct number. Only a "localhost" domain is currently present. Although we had been experimenting with another domain ut deleted it.

 

Thanks,

 

Matt

pbxnsip@avaren.com

post-99-1221079405_thumb.jpg

post-99-1221079411_thumb.jpg

Link to comment
Share on other sites

I have this AA configured to pick up on inbound calls to this number. It used to work but apaprently has stopped. This could have been after our upgrade to a later revision. Am uncertain. As you can see the calls seem to come into the correct number. Only a "localhost" domain is currently present. Although we had been experimenting with another domain ut deleted it.

 

Is that call coming from a trunk? Sounds more like a problem with a trunk to me...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...