Jump to content

forwarding a call out on a certain trunk


TimB
 Share

Recommended Posts

I want to forward an extension to an outside number on a permanent basis. So I use (redirect) (call forward all) but how can I force it to dial out on co6 only?

 

Many Thanks.

 

This is what I have and trying to accomplish. 1 SIP trunk (8280003) into the system and registered and working correctly. Snom 300 at a remote site registered with a SIP trunk (8280004) from the same ISTP.

I created an extension in PBSNSIP ext 61 and created an Outbound dial plan for 8280003.

I did a redirect on ext 61 to forward all calls to 8280004 the remote Snom phone.

I have told ext 61 to use the 8280003 outbound dial plan.

 

With this setup shouldn't I be able to pickup and extension at the main location dial ext 61 and be forwarded to that remote Snom phone?

Link to comment
Share on other sites

If you want to dedicate a "line" you must set up a seperate trunk for this purpose. In gateway mode, that should be no problem.

 

But in registration mode, there will be a problem as the PBX will try to register the same account twice from the same IP address. Your ITSP might not be able to deal with this...

Link to comment
Share on other sites

If you want to dedicate a "line" you must set up a seperate trunk for this purpose. In gateway mode, that should be no problem.

 

But in registration mode, there will be a problem as the PBX will try to register the same account twice from the same IP address. Your ITSP might not be able to deal with this...

 

Thats what I did I set up a seperate trunk as 8280003 and named it co6. I'm the ISTP so I know it's registering one time not multiple times. I have set ext 61 to only dial out on co6. I will have to check on the gateway mode settings.

Link to comment
Share on other sites

Thats what I did I set up a seperate trunk as 8280003 and named it co6. I'm the ISTP so I know it's registering one time not multiple times. I have set ext 61 to only dial out on co6. I will have to check on the gateway mode settings.

 

 

I created an dial plan called Kennebunk. in the trunk drop down menu I select VoIP2 and hit save but it keeps defaulting back to AudioCodes. Any reason it's doing this?

Link to comment
Share on other sites

Something like that usually happens if you have deleted that trunk already. Maybe there is something screwed up in your database. Hit the save button on the trunks and the dial plans to make sure that the references are okay. Maybe also a restart will fix the references.

Link to comment
Share on other sites

Something like that usually happens if you have deleted that trunk already. Maybe there is something screwed up in your database. Hit the save button on the trunks and the dial plans to make sure that the references are okay. Maybe also a restart will fix the references.

 

What's happening is when I set it to Gateway Mode the trunk does not register with the ISTP, only registers in Sip Registration Mode.

 

Makes no sense to me becouse when the trunk is registered under Sip registration Mode under the outbound dial plan I can create 6* and from and phone dial 6 and the number to the remote Snom phone and it rings through.

Link to comment
Share on other sites

What's happening is when I set it to Gateway Mode the trunk does not register with the ISTP, only registers in Sip Registration Mode.

 

Makes no sense to me because when the trunk is registered under Sip registration Mode under the outbound dial plan I can create 6* and from and phone dial 6 and the number to the remote Snom phone and it rings through.

 

Try this.

 

Add a 6 in front of the number to be dialled in the "Call Forward All Calls to:" Option Box for Redirection for Extension 61.

 

Or skip the Redirection and simply put 6 plus the number to be dialled in the "Cell phone number:" Option box

under the General tab. Also set "When calling the extension: to "Immediatley"

 

I did exactly what you are doing, except I used 8 instead of 6 and it works OK.

 

Bill H

Link to comment
Share on other sites

  • 2 weeks later...

I have always had to do this with SIP trunks using the dial plans as discussed here .. I tried for a while to get the pbx to seize a line on the Audiocodes with no luck .. it seems to be an Audiocodes limitation .. or you may be able to do it with hunt groups .. I just never had time ..

 

 

from what I hear this is doable with PAtton or Quintum gateways, but as you know I am mostly and AC guy from experience ..

 

 

call me if you need me ...

yori

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...